firefox

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

10 Neutral

About firefox

  • Rank
    Junior Member
  • Birthday 03/02/1976
  1. το διαβασα αλλα πριν το δοκιμασω ηθελα να δοκιμασω αλλα πραγματα. τα VRM τα ψύχω και πλεον ειναι στους 47C απο τους 65C που ηταν πριν. στο εντωμεταξυ δεν μπορω να καταλαβω πως το βγαλε βαλε μπορει να εχει τετοια αποτελεσματα. η κουμπωνει η δεν κουμπωνει.
  2. γεια σου γορριλακο, την παρασκευή απόγευμα την ξανά έβαλα απάνω την R9 και από τότε την δουλεύω. μέχρι και χτες (κυριακή) το απόγευμα δεν μου έκανε κανένα θέμα. την παρακολουθώ να δω πως θα συμπεριφερθεί. λες να άλλαξε τίποτα με το βάλε βγάλε? σας έχει τύχει ποτε? από ότι θυμάμαι το vcore και στις 2 μητρικές ήταν-είναι 1.47V.εννοείς ότι η MSI παράγει πιο πολύ θερμότητα λόγω VRM σε σχέση με αυτά της gigabyte? χτες οι θερμοκρασια στα VRM εφτασε ως και 70C. το waterblock αν το πιασεις δεν ειναι πολυ ζεστο και δεν δικαιολογουνται οι 50C απο τα cores. παιζει ο αισθητηρας να δινει λαθος ενδειξη? P.S:γιατί δεν μπορώ να κάνω attach file?
  3. περασα νεους drivers 15.12 αλλα τελικα μου το ξαναεκανε. από χτες εβαλα μια άλλη καρτα γραφικων και δοκιμαζω. μεχρι στιγμης όλα καλα. εχω την εντυπωση ότι μαλλον πρεπει να εχει καποιο θεμα η R9. με την άλλη καρτα γραφικων, τα VRM's φτανουν ως και 65C αλλα δεν μου εκανε κανενα κολλημα. δεν πρεπει να είναι θεμα μητρικης από ότι φαινεται.
  4. τo TMPIN1 από τo hwmonitor έδινε αρχικά 60-62C αν θυμάμαι καλά.μετά έβαλα πιστολάκι μαλλιών να φυσα αέρα περιβάλλοντος στα VRM και έπεσε στα 35C περίπου.τώρα έχω βάλει fan και είναι στους 53C. άλλαξα και τo cpu vcore στο auto. και περιμένω να δω τι συμπεριφορά θα έχω.....
  5. δεν είναι artifacts όπως σε μια χαλασμένη gpu. ολόκληρη η οθόνη καλύπτεται/μουτζουρώνεται από μια μίξη χρωμάτων λες και τα ανακάτεψες όλα τα pixels μαζί. τις τελευταίες βδομάδες κατέβασα το cpu voltage στα 1.35V. αρχικά ήταν στο auto @ BIOS και το cpu z μου έδινε 1.475V αν θυμάμαι καλά. οποτε αποφάσισα να το κατεβάσω γιατί διάβασα ότι το stock voltage είναι 1.3V. θα το επαναφέρω στο auto να δω τι θα κάνει σε πρώτη φάση.
  6. να έκανα ένα κάποιο overclock άντε να το καταλάβω.εγώ είμαι σε stock. θα το δω βεβαια.
  7. Γεια σας, Πριν ένα μηνα είχα τον εν λόγω cpu με μια gigabyte με chipset 790X. τον δούλευα είτε stock είτε @3.8 σταθερά με υδρόψυξη.κανένα πρόβλημα δεν είχα ποτε. Μετά έκανα την αλλαγή και πήρα μια MSI 970 gaming με 970 chipset. τον δουλεύω βασικά stock αλλα έχω το εξής θέμα.ενίοτε το pc παγώνει και η οθόνη γίνεται όπως φαίνεται στο συνημμένο. κάρτα γραφικών έχω μια R9 380 4G της MSI.drivers δεν έχω τους τελευταίους. σε σχέση με την gigabyte έχω υψηλότερες temps στην cpu.ειδικά όταν μπαίνω στο BIOS φτάνει και τους 50 idle. είναι δυνατόν? idle με πολλά tabs στον firefox φτάνει ως και 45 αλλα αν πιάσεις το waterblock δεν νομίζω ότι είναι τόσο ζεστό. τι μπορεί να ευθύνεται? ps: δυστυχώς δεν μπορώ να κάνω attach το file. περιγράφοντας το, είναι σαν να παιρνω κάποιου είδους artifacts αλλα σε όλη την οθόνη. σαν μια συνολική μουτζούρα.