Search the Community

Showing results for tags 'q8400'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • HWBOX | Main
  • HWBOX | Forum
    • HwBox.gr Ανακοινώσεις & Ειδήσεις
    • News/Ειδήσεις
    • Reviews
    • The Poll Forum
    • Παρουσιάσεις μελών
  • Hardware
    • Επεξεργαστές - CPUs
    • Μητρικές Πλακέτες - Motherboards
    • Κάρτες Γραφικών - GPUs
    • Μνήμες - Memory
    • Αποθηκευτικά Μέσα - Storage
    • Κουτιά - Cases
    • Τροφοδοτικά - PSUs
    • Συστήματα Ψύξης - Cooling
    • Αναβαθμίσεις - Hardware
  • Peripherals
    • Οθόνες
    • Πληκτρολόγια & Ποντίκια
    • Ηχεία - Headsets - Multimedia
    • Internet & Networking
    • General Peripherals
  • Overclocking Area
    • HwBox Hellas O/C Team - 2D Team
    • HwBox Hellas O/C Team - 3D Team
    • Hwbot.org FAQ/Support
    • Benchmarking Tools
    • General Overclocking FAQ/Support
    • Hardware Mods
  • Software Area
    • Operating Systems
    • Drivers Corner
    • General Software
    • General Gaming
  • The Tech Gear
    • Mobile Computing
    • Smartphones
    • Tablets
    • Digital Photography & Cameras
  • Off Topic
    • Free Zone
    • XMAS Contest
  • HWBOX Trade Center
    • Πωλήσεις
    • Ζήτηση
    • Καταστήματα & Προσφορές

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Homepage


Interests


Occupation


ICQ


AIM


Yahoo


MSN


Skype


CPU


Motherboard


GPU(s)


RAM


SSDs & HDDs


Sound Card


Case


PSU


Cooling


OS


Keyboard


Mouse


Headset


Mousepad


Console


Smartphone


Tablet


Laptop


Camera


Drone


Powerbank

Found 3 results

  1. Γεια σας. το συστημα μου ειναι το εξης: Ιntel C2Q Q8400 με Xigmatek Gaia SD1283 Asus p5p43td pro Thermaltake 550w Κingston 4Gb(2x2Gb) DDR3 1333Mhz ATI HD5770 Vapor-X OC edition (που την πηγα στα 930/1350) Λοιπον οχι οτι εχω καποιο προβλημα αλλα υπαρχουν καποιες ερωτησεις.Τωρα βρισκομαι σε αυτο το σταδιο. http://i965.photobucket.com/albums/ae137/zeron2862/CPU-2841.jpg Το Rated FSB μπορει να φτασει μονο μεχρι τα 1600Μhz? Οσα υποστηριζει η μητρικη? Επισης το DRAM επεσε στα 426, γιατι? Κανονικα δεν θα επρεπε να ηταν 1420/2=710? Και κατι ακομα. Το VCore σε Idle ανεβοκατεβαινει στα 1,264-1,272 ενω σε load εμενε στα 1,224 σταθερα.Γιατι το κανει αυτο? Αυτα μεχρι στιγμης και Ευχαριστω!!!
  2. Λοιπόν, ας εξηγήσω το πρόβλημα αναλυτικά μπας και μπορέσει να βοηθήσει κανείς γιατί έχω φρικάρει άσχημα. 1) Παίρνουν φωτιά 3 VRM της Gigabyte X38 DQ6 http://www.hwbox.gr/intel-boards/12570-gigabyte-x38-dq6-flampe-pire-fotia-kai-poios-kserei-ti-allo-pire-mazi-tis.html έτσι λοιπόν θέλω καινούρια μητρική. Αφήνω όλα τα components 2-3 μέρες (Q8400, 2x2GB AData 1066MHz, 1 x Raptor W/D, 2 x SATA HDD, GT 430, Thermaltake TR2 550W). Ο επεξεργαστής και οι μνήμες με ένοιαζαν κυρίως, επειδή όταν έσβησα την φωτιά της X38 DQ6 με ένα ποτήρι νερό, βράχηκαν οπότε φοβήθηκα μην τυχόν και πήραν υγρασία. Για αυτό τα άφησα να στεγνώσουν. 2) Βάζω πάνω μια ASUS P5E, συνθέτω το σύστημα από την αρχή και όλα εντάξει. Το πρώτο βράδυ μένει ανοιχτό το PC να κατεβάζει, περισσότερο για να δοκιμαστεί. Το πρωί που ξύπνησα είχε μπει σε sleep mode και δεν μπορούσα να το επαναφέρω με τίποτα. Ούτε με κλικ του ποντικιού, ούτε με πάτημα ενός κουμπιού στο πληκτρολόγιο, ούτε reset, τίποτα. Δεν ανταποκρινόταν καθόλου! Το κλείνω από το κουμπί του τροφοδοτικού και μετά όλα ok. Μέχρι να ξαναμπεί πάλι κάποια στιγμή σε sleep mode και να επαναλάβω όλη τη διαδικασία. 3) Σε κάποια φάση η P5E σταματά να ανταποκρίνεται. Άνοιγα το PC και ενώ λειτουργούσαν οι ανεμιστήρες και άκουγες τους δίσκους να δουλεύουν, δεν είχα σήμα στην οθόνη. Δοκίμασα άλλο PSU, δοκίμασα άλλες μνήμες, άλλους δίσκους, άλλη κάρτα γραφικών, έκανε συνέχεια τα ίδια. Υπέθεσα λοιπόν ότι για να δούλευε πριν και τώρα να μην δουλεύει, δεν φταίει το CPU οπότε ίσως φταίει η μητρική. 4) Αγοράζω καινούρια μητρική (ASUS G41 κάτι). Τα βάζω όλα πάνω, ανοίγει το σύστημα κομπλέ. Ο Raptorας που είχε το OS μου βέβαια δεν μπορούσε να φορτώσει Windows 7 (μάλλον είχε φρικάρει με τις επανεκιννήσεις και τα κλεισίματα του τροφοδοτικού που ανέφερα παραπάνω) και πέταγε μπλε οθόνη. Οπότε του ξαναπερνάω Windows 7, ανοίγει κανονικά το σύστημα μια χαρά όλα. Μπαίνει το PC σε sleep mode μετά από καμιά ώρα που δεν έκανα τίποτα, ΠΑΛΙ ΤΑ ΙΔΙΑ. Πάλι ήθελε να το κλείσω τελείως και να το ανοίξω πάλι. Ε με τα πολλά, ότι έπαθα στο 3) με την P5E, το έπαθα και τώρα με την G41. Σταμάτησε να ανταποκρίνεται. Άνοιγες το PC και ακουγόταν να λειτουργεί κανονικά, αλλά no σήμα στην οθόνη... Μπαταρίες, Clear CMOS, βγάλσιμο όλα από το κουτί, δοκιμές και και. Τροφοδοτικά, VGAs, μνήμες, το σύστημα σταμάτησε πλέον να ανταποκρίνεται. Λοιπόν η ερώτησή μου έχει ως εξής. Τι μπορεί να φταίει; Αφού τα έχω δοκιμάσει όλα εκτός από CPU, δυστυχώς δεν έχω άλλο. Γίνεται να έχει χαλάσει το CPU και να δουλεύει μόνο στην αρχή που πρωτοανοίγουν τα συστήματα και μετά γιοκ; Μέχρι στιγμής ήξερα ότι όταν καίγεται το CPU το σύστημα απλά δεν ανταποκρίνεται, όχι ότι δουλεύει στην αρχή και μετά κακαρώνει. Σας παρακαλώ βοήθεια γιατί μου έχει φάει ΑΠΕΙΡΟ χρόνο το σύστημα αυτό και άκρη δεν μπορώ να βγάλω. Είμαι έτοιμος να τα πετάξω όλα και να φτιάξω ένα SandyBridge PC από την αρχή!
  3. [WRAPLEFT]http://www.hwbox.gr/images/imagehosting/4649ca4ed603152.jpg[/WRAPLEFT]Σύμφωνα με μια είδηση που δημοσίευσαι το TCMagazine, η Intel προχώρησε σε πτώσεις τιμών σε αρκετά απο τα μεγάλα της μοντέλα και παράλληλα παρουσίασε 2 νέους επεξεργαστές για socket LGA775 ! Πιο συγκεκριμένα τα μοντέλα είναι τα Core 2 Quad Q8400 και Q8400S, κατασκευασμένοι με λιθογραφική μέθοδο 45 nm, χρονισμένοι στα 2.66 GHz με 1333 MHz FSB και 4 MB L2 cache. Ο Q8400S έχει TDP 65W και θα κοστίζει $245 και ο Q8400 θα κοστίζει $183 με 95W TDP ! Όσον αφορά τις πτώσεις τιμών τώρα, ο Q9300 από τα $266 πήγε στα $213, ο Q9550s από τα $369 στα $320, ο Q9400s από τα $320 στα $277,ο Q8200s από τα $245 στα $213. Εν συνεχέια οι SP9400 & SL9400 απο τα $316 πέσανε στα $284 και ο SU9400 απο τα $289 πήγε στα $262 ! Τέλος, στην κατηγορία επεξεργαστών για server, ο X3330 απο τα $224 έπεσε ελάχιστα στα $219, ο X3320 απο τα $266 πήγε στα $219 και ο L3360 έκανε βουτιά απο τα $369 στα $320 ! Οι τιμές που αναγράφονται είναι για ποσότητες άνω των 1000 τεμαχίων σε μορφή tray ! Διαβάστε περισσότερα εδώ. . .