Search the Community

Showing results for tags 'boot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • HWBOX | Main
  • HWBOX | Forum
    • HwBox.gr Ανακοινώσεις & Ειδήσεις
    • News/Ειδήσεις
    • Reviews
    • The Poll Forum
    • Παρουσιάσεις μελών
  • Hardware
    • Επεξεργαστές - CPUs
    • Μητρικές Πλακέτες - Motherboards
    • Κάρτες Γραφικών - GPUs
    • Μνήμες - Memory
    • Αποθηκευτικά Μέσα - Storage
    • Κουτιά - Cases
    • Τροφοδοτικά - PSUs
    • Συστήματα Ψύξης - Cooling
    • Αναβαθμίσεις - Hardware
  • Peripherals
    • Οθόνες
    • Πληκτρολόγια & Ποντίκια
    • Ηχεία - Headsets - Multimedia
    • Internet & Networking
    • General Peripherals
  • Overclocking Area
    • HwBox Hellas O/C Team - 2D Team
    • HwBox Hellas O/C Team - 3D Team
    • Hwbot.org FAQ/Support
    • Benchmarking Tools
    • General Overclocking FAQ/Support
    • Hardware Mods
  • Software Area
    • Operating Systems
    • Drivers Corner
    • General Software
    • General Gaming
  • The Tech Gear
    • Mobile Computing
    • Smartphones
    • Tablets
    • Digital Photography & Cameras
  • Off Topic
    • Free Zone
    • XMAS Contest
  • HWBOX Trade Center
    • Πωλήσεις
    • Ζήτηση
    • Καταστήματα & Προσφορές

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Homepage


Interests


Occupation


ICQ


AIM


Yahoo


MSN


Skype


CPU


Motherboard


GPU(s)


RAM


SSDs & HDDs


Sound Card


Case


PSU


Cooling


OS


Keyboard


Mouse


Headset


Mousepad


Console


Smartphone


Tablet


Laptop


Camera


Drone


Powerbank

Found 9 results

  1. [NEWS_IMG=Microsoft: Ποιες Technical Previews θα λήξουν;]http://www.hwbox.gr/images/news_images/microsoft2a.jpg[/NEWS_IMG] Μάθετε ποιες εκδόσεις των Windows 10 θα πάψουν να boot-άρουν σύντομα. Σύμφωνα με έγκυρες πληροφορίες, οι 9841, 9860 και 9879 θα πάψουν να λειτουργούν από τις 30 Απριλίου οπότε η αναβάθμιση σε νεότερο build ίσως είναι μονόδρομος εάν θέλετε να χρησιμοποιείτε το νέο λειτουργικό σύστημα της Microsoft. Η εταιρεία είχε ξεκινήσει να προειδοποιεί τους χρήστες των εν λόγω εκδόσεων από τις 15 του μήνα, όταν και έληξε επίσημα η άδεια χρήσης και έδωσε ένα χρονικό περιθώριο 15 ημερών για την αναβάθμιση σε νεότερη έκδοση. Αντίστοιχο σκηνικό θα δούμε και με τις τωρινές builds με την 10049 για παράδειγμα να λήγει την πρώτη Οκτωβρίου (και η 10061 στις 2 Οκτωβρίου), ενώ στις 15-10, το λειτουργικό θα αρνείται να boot-άρει στο σύστημα του κατόχου. [img_alt=Επίσημη παρουσίαση του DeepCool TriStellar ITX Chassis]http://www.hwbox.gr/members/2195-albums570-picture44950.jpg[/img_alt] [img_alt=Επίσημη παρουσίαση του DeepCool TriStellar ITX Chassis]http://www.hwbox.gr/members/2195-albums570-picture44949.jpg[/img_alt] Διαβάστε περισσότερα εδώ...
  2. [NEWS_IMG=Spying firmware βρέθηκε σε σκληρούς δίσκους]http://www.hwbox.gr/images/news_images/internet.jpg[/NEWS_IMG] Η Εθνική υπηρεσία Πληροφοριών της Αμερικής, γνωστή και ως απλά NSA, καταγράφει κάθε κίνηση όπως αναφέρει το Kaspersky Lab. Η Ρωσική cyber security εταιρεία Kaspersky αναφέρει πως η NSA έχει τοποθετήσει spying backdoors σε χιλιάδες σκληρούς δίσκους της αγοράς, μέσω των οποίων θα μπορεί να έχει πρόσβαση στα δεδομένα των χρηστών. Οι αναλυτές της εταιρείας αναφέρουν ότι οι εν λόγω δίσκοι έχουν πουληθεί σε περιοχές όπως το Πακιστάν, η Ρωσία, η Συρία και η Κίνα και όποια άλλη χώρα "ενδιαφέρει" την NSA. Ανάμεσα στις κατασκευάστριες εταιρείες συγκαταλέγεται η Western Digital, η Seagate, η Toshiba και πολλές άλλες, ενώ οι χώρες ξεπερνούν συνολικά τις 30. Ο τρόπος που λειτουργεί το malware -το οποίο μάλιστα λέγεται πως είναι "άρτια κατασκευασμένο"- αφού βρίσκεται στο firmware του δίσκου, φορτώνεται κατά τη διάρκεια του POST στην μνήμη του συστήματος (RAM) και έως ότου μπούμε στα Windows, αυτό έχει ήδη ενεργοποιηθεί και είναι ικανό να λάβει πλήρη πρόσβαση στο δίκτυο και το filesystem. Μερικές από τις εταιρείες κατασκευής δίσκων όπως οι WD, η Seagate και η Micron είπαν πως δεν γνωρίζουν τίποτα για τα spying προγράμματα, ενώ Toshiba, Samsung και IBM δεν αρνήθηκαν ούτε και τοποθετήθηκαν στο θέμα. [img_alt=Spying firmware βρέθηκε σε σκληρούς δίσκους]http://www.hwbox.gr/members/2195-albums460-picture41525.jpg[/img_alt] Διαβάστε περισσότερα εδώ...
  3. Υπαρχει πισι με μητρική ma770-ds3, το οποίο, ελαχιστα λεπτα μετα το μπουτ, κλείνει. Το μόνο που δεν έχω δοκιμάσει είναι άλλο τροφοδοτικό. Το περίεργο στην υπόθεση είναι οτι δεν δουλεύει το ρισετ, ουτε το κουμπι του κουτιου, ούτε βραχηκυκλωνοντας τα πιν, αλλα ούτε κανοντας επανακινηση ή save and exit στο μπιος. Επισης αρνηται να ξεκινησει με οτιδηποτε αλλο κονφιγκ εκτος απο ολα τα ντιμ στη θεση τους. Αν βάλεις ένα ή δυο ντιμς μονα τους, δε μπουταρει. Υπάρχει λίγη σκόνη στο κουτί, τα ανεμιστηρακια δουλεύουν, μπήκε και εξτρα στο chipset για δοκιμη.
  4. Παρασκευη λοιπον 28 του μηνος πηγα και παρελαβα απο το ε-shop,μια καρτα R9 290 DC2OC της Asus...και αρχισαν τα προβληματα... Το συστημα μου ειναι λιγο παλιο ... CPU i7 980x Gulftown stock clock 3..33 GHz RAM Corsair Dominator XMP 2006mhz SSD Intel X-25m PSU Silverstone 1250W olympus Motherboard Asus Rampage III Extreme Bios 1502 Τον λειτουργω το μηχανημα εδω και 5 χροννια χωρις προβληματα Τελοςπαντων κουμπωνα την καρτα,βγαζοντας την GT 430 που ειχα,συνδεω το καλωδια τροφοδοσιας και κλεινω το κουτι περιμενοντας να δουλεψει... Αμ δε...πρωτο boot τιποτα τα ανεμιστηρακια ομως ολα στο φουλ Βαζω με τα πολλα στο λαπτοπ το ROG CONNECT και σε καθε boot εβλεπε το λαθος CMOS ERROR... Κλεινω το μηχανημα και χρησιμοποιωντας το κουμπι για CMOS RESET στο back panel....κανω και αυτο Ανοιγω παλι το μηχανημα κανενα σημα στο μονιτορ μαυρη οθονη σε σταντ μπαι μοντ εδειχνε..αλλα το ROG CONNECT αναφερει boot successfull,πραγμα που σημαινει ειχα μπει windows.. Τεσπα με τα πολλα...αφου τσεκαρα τασεςι στο 12V rail με το βολτομετρο και τους αντιστοιχους κονεκτορες του motherboard,βλεπω οτι ολα καλα... Κανω ενα ρεσετ στο μονιτορ...και βουαλα εχω εικονα αλλα...η καρτα τωρα με κανει τα εξης νουμερα Καθε φορα που ανοιγει το μηχανημα σε ανυποπτο διαστημα (μπορει να ειναι 10 λεπτα μπορει και 10 δευτερολεπτα) ακουω τον ανεμιστηρα να δουλευει στο φουλ,και χανω την εικονα σαν το μονιτορ να μπαινει σε σταντ μπαι μοντ...δοκιμασα και αλλο μονιτορ τα ιδια και εκει... Την τσεκαρα για θερμοκρασιες δεν πηγε πανω απο 62 βαθμους ουτε σε ενα απο τα 10 benchmarks που προσπαθησα να τρεξω,σημειωτεον σε ολα ειχα μαυρη οθονη εκτος απο ενα...Τους drivers της Νvidia τους αφαιρεσα με το DDU αλλα εχω κανει και νεο ινσταλλ τα windows 7...εχω ακομη 6 μερεσ μεχρι το DOA να τελειωσει καμμια ιδεα για το τι μπορει να φταιει αν εινα να την γυρισω την καρτα στο ε-σοπ να μου την αλλαξουνε...πειτε καμμια ιδεα ρε παιδεσ γιατι εχω δει πολλα προβληματα σε PC αλλα παρομοιο ποτε και εχω κολλησει λιγο...Eυχαριστω!
  5. ρε παιδια, πριν κανενα μηνα εκανα format στο pc της υπογραφης για να περασω τα 7 64bit και απο τοτε καθε φορα που βαζω το μηχανημα σε αδρανοποιηση μετα απο 5 λεπτα ξεκιναει απο μονο του (πριν το format η αδρανοποιηση δουλευε μια χαρα...:@....) Εχω δοκιμασει να κανω clear cmos και τσεκαρω απο το bios οτι ολα τα power on events ειναι disabled.... εχετε ιδεα πως μπορω να δω αν φταιει κατι απο τα windows πριν δοκιμασω να κανω bios update;;;
  6. χρεπι με CPU:P4 640 (2M Cache, 3.20 GHz, 800 MHz FSB, socket 775) MOBO:MSI 915P NEO2 PLATINUM MSI Global ? Mainboard - 915P Neo2 Platinum RAM: Kingston 2x512MB DDR2 533MHz HDD:80 Gb Western digital IDE DVD RW IDE με το που βαζω τα 7αρια(το ιδιο και με xp)-> [ATTACH]6842[/ATTACH] Εαν πατησω TAB με πεταει στα bios Eαν δεν πατησω τιποτα,μετα απο μερικα δευτερολεπτα-> [ATTACH]6843[/ATTACH] Οτι και να πατησω απλα συνεχιζει το παραπανω μνμ Σε καποια φαση μου πεταξε και-> [ATTACH]6844[/ATTACH] Φωτος απο bios-> [ATTACH]6845[/ATTACH] [ATTACH]6846[/ATTACH] [ATTACH]6847[/ATTACH] [ATTACH]6848[/ATTACH] Tι παιζει?Τι πρεπει να κανω για να booταρει? DSC03127.JPG DSC03128.JPG DSC03130.JPG DSC03131.JPG DSC03133.JPG DSC03134.JPG DSC03135.JPG
  7. [NEWS_IMG=Στοιχείο ασφαλείας των Windows 8 εμποδίζει την εκκίνηση δύο λειτουργικών ταυτόχρονα]http://reviews.hwbox.gr/news/microsoft.jpg[/NEWS_IMG]Σύμφωνα με ποικίλα δημοσιεύματα, ένα στοιχείο ασφαλείας στα Windows 8, θα εμποδίζει ορισμένους χρήστες να τρέξουν ταυτόχρονα Windows και Linux στους υπολογιστές τους. Ο Matthew Garrett εξήγησε σε ένα ποστ του ότι το UEFI που θα το υποστηρίζουν τα Windows 8, θα αποτρέπει την φόρτωση και κατ'επέκταση την εκκίνηση οποιασδήποτε μη εξουσιοδοτημένης και ύποπτης εφαρμογής. Αν και πρόκειται για ένα feature που θα εμποδίζει την εκκίνηση malware και rootkits σημαίνει επίσης ότι οι χρήστες δεν θα μπορούν να εκκινήσουν εναλλακτικό OS. Στην θεωρία η λύση σε αυτό το πρόβλημα είναι απλή. Δηλαδή η απενεργοποίηση αυτού του στοιχείου ασφαλείας από τα settings του UEFI. Ωστόσο όμως εναπόκειται στους OEMs εάν θα συμπεριλάβουν τέτοιου είδους επιλογή. Αναφέρεται μάλιστα ότι συστήματα που ήδη τρέχουν Linux και Windows 7 μαζί δεν θα αντιμετωπίσουν κάποιο πρόβλημα και μπορούν να αναβαθμιστούν. Αντιθέτα η Microsoft απαιτεί μόνο στα καινούργια συστήματα με Windows 8 να κάνουν το shipping τους με UEFI και την επιλογή ασφαλούς εκκίνησης ενεργοποιημένη. [img_ALT=Στοιχείο ασφαλείας των Windows 8 εμποδίζει την εκκίνηση δύο λειτουργικών ταυτόχρονα] http://www.hwbox.gr/images/imagehosting/26294e7ccd875dad3.jpg[/img_ALT] Διαβάστε περισσότερα εδώ...
  8. ilectronio

    HP Pavillion Dv6000 No Boot

    Καλησπέρα σε όλους έχω laptop hp Pavillion Dv6000 το οποίο έχει φάει αρκετές τούμπες με αποτελέσμα να ανοίγει με δύσκολια μετά από επίμονο πάτημα του κουμπιού(on/0ff). Το άνοιξα μέσα και δεν δείχνει να είναι κάτι ξεκολλημένο γιατί το κοίταξα με μικροσκοπικό φακό. Έβγαλα το panel πού έχει την πλακετούλα με το κουμπί από κάτω και δοκίμασα να το πατήσω αλλα πάλι τα ίδια δεν δουλεύει. Τι μπορεί να φταίει? Σκέφτομαι να αλλάξω το πάνελ που έχει το κουμπί αλλά δεν ξέρω τι να κάνω. H πλακετούλα με το κουμπί είναι αυτή : σκέφτηκα να την μετρήσω αλλά δεν ξέρω σε κάποια σημεία πρέπει ακριβώς να την μετρήσω. Οποίος ξέρει ας με βοηθήσει παρακαλώ.
  9. Καλησπέρα και ευχές για μια επιτυχημένη χρονία, αντιμετωπίζω ένα παράξενο πρόβλημα. Τα τελευταία χρόνια είχα εγκατεστημένα στον WD 36GB Raptor τα windows XP PRO SP3 χωρίς ιδιαίτερα προβλήματα. Τον τελευταίο καιρό αποφάσισα να εγκαταστήσω τα WIN 7 PRO και συνάντησα το εξής πρόβλημα, κάθε φορά, μα καθε φορά στο ΑΡΧΙΚΟ bootαρισμα της μέρας, και δίνω έμφαση σ΄ αυτό, στο αρχικό bootαρισμα κάθε μέρα, το σύστημα κολλάει στο bios κατα το detect. Κάνω restart και συνήθως μου βγάζει μήνυματα ότι δεν υπάρχει δίσκος (χμ μυρίζoμαι format αλλά...), κάνω πάλι restart και μπαίνω στο λειτουργικό κανονικά και χωρίς προβλήματα και καθυστέρηση. Το παράξενο είναι ότι απο το σημείο αυτό και μετά, όσα restart και να κάνω δεν βγάζει κανένα πρόβλημα. Το βράδυ κάνω shutdown και πάω για ύπνο. Την επόμενη μέρα το πρωϊ που τον bootαρω κάνει το ίδιο ακριβώς, πρόβλημα μόνο κατα το 1ο boot. Την επόμενη μέρα πάλι τα ίδια. ΥΓ: Πρώτη φορά συνατώ αυτο το πρόβλημα, κόλλημα μόνο στο αρχικό bootαρισμα. Καλή χρονιά σε όλους