Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • HWBOX | Main
  • HWBOX | Forum
    • HwBox.gr Ανακοινώσεις & Ειδήσεις
    • News/Ειδήσεις
    • Reviews
    • The Poll Forum
    • Παρουσιάσεις μελών
  • Hardware
    • Επεξεργαστές - CPUs
    • Μητρικές Πλακέτες - Motherboards
    • Κάρτες Γραφικών - GPUs
    • Μνήμες - Memory
    • Αποθηκευτικά Μέσα - Storage
    • Κουτιά - Cases
    • Τροφοδοτικά - PSUs
    • Συστήματα Ψύξης - Cooling
    • Αναβαθμίσεις - Hardware
  • Peripherals
    • Οθόνες
    • Πληκτρολόγια & Ποντίκια
    • Ηχεία - Headsets - Multimedia
    • Internet & Networking
    • General Peripherals
  • Overclocking Area
    • HwBox Hellas O/C Team - 2D Team
    • HwBox Hellas O/C Team - 3D Team
    • Hwbot.org FAQ/Support
    • Benchmarking Tools
    • General Overclocking FAQ/Support
    • Hardware Mods
  • Software Area
    • Operating Systems
    • Drivers Corner
    • General Software
    • General Gaming
  • The Tech Gear
    • Mobile Computing
    • Smartphones
    • Tablets
    • Digital Photography & Cameras
  • Off Topic
    • Free Zone
    • XMAS Contest
  • HWBOX Trade Center
    • Πωλήσεις
    • Ζήτηση
    • Καταστήματα & Προσφορές

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Homepage


Interests


Occupation


ICQ


AIM


Yahoo


MSN


Skype


CPU


Motherboard


GPU(s)


RAM


SSDs & HDDs


Sound Card


Case


PSU


Cooling


OS


Keyboard


Mouse


Headset


Mousepad


Console


Smartphone


Tablet


Laptop


Camera


Drone


Powerbank

Found 22 results

  1. Αναφορές χρηστών δηλώνουν πως ένα από τα πρόσφατα updates για τα Windows 10 πετσοκόβουν την εμπειρία χρήσης σε multi-monitor setups και σε gaming σενάρια. Η Microsoft βρίσκεται ήδη σε αναζήτηση λύσης μιας και ήδη αναγνώρισε το πρόβλημα κάτι που σημαίνει πως δε χρειάζεται να απεγκαταστήσουμε τον graphics driver αφού δεν φταίει. Αυτό που φταίει είναι το Update KB3213986 που ήρθε σχετικά πρόσφατα στους περισσότερους χρήστες του λειτουργικού. Το πρόβλημα που εντόπισαν οι περισσότεροι gamers είναι stuttering και κομμένες εικόνες σε πολλές 3D εφαρμογές και αυτό περιλαμβάνει παιχνίδια αλλά και επαγγελματικές εφαρμογές σε συστήματα με παραπάνω από μια οθόνη. Ως προσωρινό workaround η εταιρίας προτρέπει τους χρήστες να τρέξουν την εφαρμογή σε window mode ή να εκκινήσουν την εφαρμογή με μόνο ένα monitor συνδεδεμένο. Pain. Εικόνα: Tom's Hardware. Πηγή.
  2. Παρασκευη λοιπον 28 του μηνος πηγα και παρελαβα απο το ε-shop,μια καρτα R9 290 DC2OC της Asus...και αρχισαν τα προβληματα... Το συστημα μου ειναι λιγο παλιο ... CPU i7 980x Gulftown stock clock 3..33 GHz RAM Corsair Dominator XMP 2006mhz SSD Intel X-25m PSU Silverstone 1250W olympus Motherboard Asus Rampage III Extreme Bios 1502 Τον λειτουργω το μηχανημα εδω και 5 χροννια χωρις προβληματα Τελοςπαντων κουμπωνα την καρτα,βγαζοντας την GT 430 που ειχα,συνδεω το καλωδια τροφοδοσιας και κλεινω το κουτι περιμενοντας να δουλεψει... Αμ δε...πρωτο boot τιποτα τα ανεμιστηρακια ομως ολα στο φουλ Βαζω με τα πολλα στο λαπτοπ το ROG CONNECT και σε καθε boot εβλεπε το λαθος CMOS ERROR... Κλεινω το μηχανημα και χρησιμοποιωντας το κουμπι για CMOS RESET στο back panel....κανω και αυτο Ανοιγω παλι το μηχανημα κανενα σημα στο μονιτορ μαυρη οθονη σε σταντ μπαι μοντ εδειχνε..αλλα το ROG CONNECT αναφερει boot successfull,πραγμα που σημαινει ειχα μπει windows.. Τεσπα με τα πολλα...αφου τσεκαρα τασεςι στο 12V rail με το βολτομετρο και τους αντιστοιχους κονεκτορες του motherboard,βλεπω οτι ολα καλα... Κανω ενα ρεσετ στο μονιτορ...και βουαλα εχω εικονα αλλα...η καρτα τωρα με κανει τα εξης νουμερα Καθε φορα που ανοιγει το μηχανημα σε ανυποπτο διαστημα (μπορει να ειναι 10 λεπτα μπορει και 10 δευτερολεπτα) ακουω τον ανεμιστηρα να δουλευει στο φουλ,και χανω την εικονα σαν το μονιτορ να μπαινει σε σταντ μπαι μοντ...δοκιμασα και αλλο μονιτορ τα ιδια και εκει... Την τσεκαρα για θερμοκρασιες δεν πηγε πανω απο 62 βαθμους ουτε σε ενα απο τα 10 benchmarks που προσπαθησα να τρεξω,σημειωτεον σε ολα ειχα μαυρη οθονη εκτος απο ενα...Τους drivers της Νvidia τους αφαιρεσα με το DDU αλλα εχω κανει και νεο ινσταλλ τα windows 7...εχω ακομη 6 μερεσ μεχρι το DOA να τελειωσει καμμια ιδεα για το τι μπορει να φταιει αν εινα να την γυρισω την καρτα στο ε-σοπ να μου την αλλαξουνε...πειτε καμμια ιδεα ρε παιδεσ γιατι εχω δει πολλα προβληματα σε PC αλλα παρομοιο ποτε και εχω κολλησει λιγο...Eυχαριστω!
  3. [NEWS_IMG=Προβληματικά Apple iPhone 6 Plus Λόγω NAND;]http://www.hwbox.gr/members/2195-albums497-picture35029.jpg[/NEWS_IMG] Η ερώτηση έγινε σκόπιμα μιας και το πρόβλημα εκκρεμεί και κανείς μέχρι στιγμής δεν έχει πάρει θέση. Σύμφωνα με αναφορές στο διαδίκτυο, μερικοί κάτοχοι του iPhone 6 Plus των 128GB που χρησιμοποιεί TLC NAND, αντιμετωπίζουν διάφορα σοβαρά προβλήματα όπως τυχαία κολλήματα και boot loops, ενώ η αναβάθμιση του λειτουργικού στην έκδοση 8.1 δεν φαίνεται να λύνει το πρόβλημα, κάνοντάς το "hardware only". Για το συγκεκριμένο πρόβλημα λέγεται ότι ευθύνεται η TLC NAND Flash μνήμη, η οποία είναι η μόνη που μπορεί να έχει τόσα πολλά cells σε σχέση με τις MLC και κατ' επέκταση να αγγίξει τα 128GB του μεγαλύτερου iPhone. Σε αυτό το σημείο να τονίσουμε ότι οι εν λόγω μνήμες κατασκευάζονται από την Samsung και είναι παρόμοιας τεχνολογίας με αυτές που χρησιμοποιήθηκαν στους 840 EVO SSDs που παρουσίασαν το γνωστό πρόβλημα των μειωμένων ταχυτήτων, οπότε ενδέχεται να υπάρχει κάποια σύνδεση με τα παραπάνω, κάτι που θα δείξει ο χρόνος. [img_alt=Προβληματικά Apple iPhone 6 Λόγω NAND;]http://www.hwbox.gr/members/4651-albums466-picture33204.jpg[/img_alt] Διαβάστε περισσότερα εδώ...
  4. [NEWS_IMG=Και ο "απλός" Samsung 840 έχει θέματα ταχύτητας]http://www.hwbox.gr/images/news_images/samsung.jpg[/NEWS_IMG] Το PCPerspective γνωστοποιεί πως και ο "απλός" 840 SSD της Samsung έχει προβλήματα με την ταχύτητά του. Το πρόβλημα φαίνεται πως παραδέχτηκε η Samsung Γερμανίας και αναφέρεται στον 840 SSD με τις TLC NAND flash των 21nm. Ως γνωστόν, ο PRO και ο EVO έρχονται με MLC για τον πρώτο και συνδυασμό TLC+SLC για τον δεύτερο. Η εταιρεία αναφέρει πως ήδη έχει ξεκινήσει να δοκιμάζει διάφορους SSDs και εργάζεται στην λύση του προβλήματος το συντομότερο δυνατόν με νέο firmware update. Επιπλέον όσον αφορά το Restoration των EVO SSDs, μερικοί χρήστες είδαν λανθασμένες αναφορές του SMART σχετικά με την θερμοκρασία όπως φαίνεται στην δεύτερη εικόνα. [img_alt=Και ο "απλός" Samsung 840 έχει θέματα ταχύτητας]http://www.hwbox.gr/members/2195-albums460-picture36121.jpg[/img_alt] [img_alt=Και ο "απλός" Samsung 840 έχει θέματα ταχύτητας]http://www.hwbox.gr/members/2195-albums460-picture36131.jpg[/img_alt] Διαβάστε περισσότερα εδώ...
  5. [NEWS_IMG=Samsung 840 EVO Performance Restoration Tool: Έρχεται σήμερα]http://www.hwbox.gr/images/news_images/samsung.jpg[/NEWS_IMG] Το γνωστό πρόβλημα που ταλανίζει τους 840 EVO SSDs της Samsung φαίνεται ότι λαμβάνει ένα τέλος! Η Samsung σύμφωνα με έγκυρες πηγές θα διαθέσει σήμερα το νέο firmware και το σχετικό πρόγραμμα που θα ονομάζεται Samsung 840 EVO Performance Restoration και θα είναι ξεχωριστό από το Magician καθώς προορίζεται μόνο για τον συγκεκριμένο δίσκο και το πρόβλημά του. Μετά την λειτουργία του, το πρόγραμμα μπορεί να αφαιρεθεί. Αρκετά media έχουν ήδη στην κατοχή τους το update και μας παρουσιάζουν τη διαδικασία. Αρχικά το fix χωρίζεται σε τρία μέρη. Το ένα αναβαθμίζει το firmware στο EXT0CB6Q. Ύστερα το πρόγραμμα πραγματοποιεί shutdown του συστήματος, κάτι αναγκαίο σε κάθε firmware update. Το τρίτο και τελευταίο βήμα επανεγγράφει στα τμήματα των flash. Στην ουσία ανασχηματίζει τα δεδομένα που βρίσκονται ήδη στον δίσκο και ο χρόνος που απαιτείται ορίζεται αποκλειστικά από τα GBytes που είναι γραμμένα στον δίσκο. (Σημείωση ότι σε μικρότερα drives η ταχύτητα είναι χαμηλότερη). Το update γίνεται μια φορά μόνο και δεν υπάρχει δυνατότητα restart. Το PC Perspective πραγματοποίησε και μετρήσεις της κατανάλωσης καθ' όλη τη διάρκεια του restoration. Συγκεκριμένα στο γράφημα βλέπουμε την στιγμή που γίνεται το shutdown (η τιμή δείχνει 0). Έπειτα ακολουθεί το δεύτερο βήμα με το 3ο να καταναλώνει την περισσότερη ενέργεια (3W) πριν επιστρέψει στα κανονικά ~300mW σε αδράνεια. Το firmware και το σχετικό λογισμικό θα διατεθούν σήμερα στο κοινό. [img_alt=Samsung 840 EVO Performance Restoration Tool: Έρχεται σήμερα]http://www.hwbox.gr/members/2195-albums460-picture35490.jpg[/img_alt] [img_alt=Samsung 840 EVO Performance Restoration Tool: Έρχεται σήμερα]http://www.hwbox.gr/members/2195-albums460-picture35491.jpg[/img_alt] [img_alt=Samsung 840 EVO Performance Restoration Tool: Έρχεται σήμερα]http://www.hwbox.gr/members/2195-albums460-picture35493.jpg[/img_alt] Πριν [img_alt=Samsung 840 EVO Performance Restoration Tool: Έρχεται σήμερα]http://www.hwbox.gr/members/2195-albums460-picture35492.jpg[/img_alt] Μετά [img_alt=Samsung 840 EVO Performance Restoration Tool: Έρχεται σήμερα]http://www.hwbox.gr/members/2195-albums460-picture35489.jpg[/img_alt] Διαβάστε περισσότερα εδώ...
  6. [NEWS_IMG=Samsung, προβλήματα με την κάμερα αντιμετωπίζουν οι χρήστες]http://www.hwbox.gr/images/news_images/samsung4.jpg[/NEWS_IMG] Προβλήματα αντιμετωπίζουν αρκετοί χρήστες του νέου flagship smartphone της Samsung Galaxy S5 με την κάμερα του. Συγκεκριμένα, σύμφωνα με αναφορές χρηστών, ορισμένοι χρήστες έχουν έρθει αντιμέτωποι με ένα περίεργο πρόβλημα με την κάμερα του τηλεφώνου όταν η τελευταία σταματά να ανταποκρίνεται επιστρέφοντας ένα μήνυμα λάθους. Σύμφωνα με την Samsung το πρόβλημα επηρεάζει μικρό ποσοστό χρηστών ενώ το BGR είχε παλιότερα δημοσιεύσει για πρόβλημα στην παραγωγή του γνωστού smartphone όταν η κάμερα δεν ήταν λεπτή αρκετά για να χωρέσει στο frame. Επιπρόσθετα η Samsung συνιστά να επικοινωνήσετε με το κατάστημα αγοράς για περαιτέρω πληροφορίες και service support. [img_alt=Samsung, προβλήματα με την κάμερα αντιμετωπίζουν οι χρήστες]http://www.hwbox.gr/members/2195-albums388-picture25316.jpg[/img_alt] Διαβάστε περισσότερα εδώ...
  7. Λοιπον στο ψητο LG BH10LS38 Ενω γραφει κανονικα χωρις προβλημα οταν κανω verify με οποιοδηποτε πρόγραμμα cdcheck / windows commander / Beyond Compare αρκετες φορές σταματάει να διαβάζει και πρεπει η να βγαλω το δισκακι ή να κανω restart γιατι χανεται το drive απο το συστημα Δοκιμασα αλλο καλωδιο τροφοδοσιας, αλλο sata αλλο Port...Συνεχιζε τα ιδια. Με διάφορες μαρκες εγραψιμων δισκων BD Επειδη το χρειαζομουν πηρα ενα Pioneer που στο ιδιο pc δεν εχει κανενα απολυτως προβλημα. Και πηγα το LG πισω στο μαγαζι που το ειχα αγορασει Ειναι 16η μερα τωρα (μεγαλη βδομαδα το ειχα παει ... αντε πες ηταν και αργιες και καθυστερησε ... αντε ... ) Πηγε στην αντιπροσωπεια η οποια λεει οτι δεν βρηκε προβλημα Το μαγαζι απο την περασμενη παρασκευη που επεστρεψε απο την αντιπροσωπεια ολο αυριο και αυριο ειναι... Σημερα τους πηρα 2-3 τηλεφωνα πηγα κι απο εκει. Μου προτειναν να πιεσουν την LG να το αντικαταστησει για ψυχολογικους λογους δικους μου και καλα να μου φυγει η ιδεα ομως δεν ειναι ιδεα μου και δεν θελω να το κανουν σαν χαρη γιατι αν και το αλλο εχει προβλημα θα βγουν κι απο πανω!!! Τους ειπα δεν ειναι ιδεα μου εχει προβλημα ακομα και με το τελευταιο firmware που εβαλα !!! Να το τσεκαρετε ... Σε 2 ωρες οι οποιες εγιναν παλι αυριο ! Ερωτησεις : Ειναι δυνατον να το κανει μονο στο δικο μου PC με οτι μαρκα δισκακια κι αν χρησιμοποιώ; Στην εγγραφη δεν ειχε κανενα προβλημα. Στην αναγνωση εχει. Αντε πες οτι αυριο μου το δινουν και λενε οτι δεν εχει προβλημα...Τι κανω; Κανω κατι λαθος ; Ασχολουμαι με pc παρα πολλα χρονια. Ειναι ηλιθιο αυτο που συμβαινει. 15 Μερες για 1 drive ! Υπαρχει περιπτωση να κανω κατι λαθος;;;;;;
  8. μολις πηρα την h100i και κανει εναν παραξενω ηχο.τη λετε θα βρω ακρη με rma μου εχει σπασει τα νευρα.:funk:..
  9. Dr.Paneas

    Τρελάθηκε η P8P67

    Το πρόβλημα είναι ... ότι τρελάθηκε Ο επεξεργαστής μου είναι ο Core i5 2500K και οι μνήμες είναι ικανές να τρέχουν μεχρι 21xx Mhz (εχουν XMP Profile) -- είναι καποιες G.Skill ripjaws νομιζω. Το θέμα είναι οτι πριν απο αρκετό καιρο... πολύ καιρό... είχα κλοκαρει πανευκολα το PC στα 4.5GHz και εκει καθισε για αρκετό καιρό. Ειχα αρκετό καιρό να ψάξω BIOS (πανω απο χρόνο) και σημερα που καθισε και το ειδα λιγο επαθα πλακα... μεγαλη πλακα... 1) Οι μνήμες παιζουν στο 1333 2) Ο CPU αν και ειναι K και ηταν καποτε κλοκαρισμενος, τωρα φαινεται σαν non-K για παραδειγμα δεν μου εχει καμια επιλογη να πειραξω το Multiplier. Εχει εξαφανιστει. και αλλα κουλα. Ε λοιπον, την φλασαρα στο πιο προσφατο συμφωνα με το site της ASUS BIOS 3602. Αρχ... μπλε, παλι τα ιδια. Και το τραγικο ξερετε ποιο ειναι; Οτι δεν ΔΕΧΕΤΕ ΚΑΜΙΑ ρυθμιση στο bios. πχ αλλαζω την σειρα στους δισκους, Save and Exit... μπούλο... θελει Clear CMOS. Αλλαζω κατι αλλο (πχ φορτώνω τα Defaults -- FOR F@CKS SAKE) και παλι θελει clear CMOS. Εχετε να προτεινετε κατι πριν την σουταρω ;
  10. caution

    GTX280 troubleshooting

    Ακούσατε ακούσατεεεε! Έχω στο main pc μου μια W2452V, και έχω και άλλες οθόνες και αρκετές κάρτες γραφικών. Δεν ξέρω πως, αλλά παίζει να έχουν περάσει πάνω από πέντε GTX280 από τα χέρια μου και ΠΑΝΤΑ είχα το εξής θέμα. Μόνο σε αυτή την οθόνη, αραιά και που, η εικόνα σβήνει και επανέρχεται σε 1 sec. Όπως όταν αλλάζεις την ανάλυση ένα πράμα. Αν κοιτάξω logs από gpuz κτλ δεν καταγράφεται τίποτα απολύτως, ούτε crashάρει driver, ούτε lockάρουν clocks ή κάτι παρόμοιο. Από sw άποψη είναι σαν να μην συνέβη ποτέ. Επίσης hw δεν είναι γιατί μου το έκανε και με την προηγούμενη GTX280 ενώ όταν swapάρισα οθόνες, η W2452V έπαιζε άψογα με άλλες κάρτες και η GTX280 δεν έκανε αυτό το αναβόσβημα με άλλη οθόνη. Ααα δεν είναι και windows γιατί από την πρώτη φορά που το είδα, έχουν παίξει clean installs. Και δεν είναι και θέμα dvi γιατί δοκίμασα και με hdmi. Άρα, για να συνοψίσω έχουμε μια οθόνη χωρίς πρόβλημα, μια κάρτα χωρίς πρόβλημα και ένα πρόβλημα που εμφανίζεται ΜΟΝΟ όταν τα δύο components συνδυαστούν. Τι να ναι; Πάει το μυαλό μου σε καμιά κουλαμάρα με refresh rates ή overscans και τέτοια... σας έρχεται καμία ύποπτη ρύθμιση στο μυαλό;
  11. Ξαφνικά καθώς πήγα να εκκινήσω το pc μου άρχισαν να αναβοσβήνουν όλα τα φωτάκια σαν χριστουγεννιάτικο δέντρο! Είναι λόγω εποχής?... Έχει κανείς ιδέα τι ακριβώς γίνεται? Φαίνεται σαν να έχει πρόβλημα με το τροφοδοτικό.. Αποτελείται από: m/b rampage 4 extreme cpu 3820 gpu gtx 680 lighting ssd vertex 3 psu silverstone 1200w
  12. Γεια σας παιδιά...είμαι καινούριος στην παρέα και θα ήθελα την γνώμη σας. Εδώ και πολύ καιρό(3-4 μήνες) αντιμετωπίζω ένα σοβαρό πρόβλημα με BSOD. Από την πρώτη στιγμή που έστησα τον υπολογιστή, μου πέταγε blue Screen στα ξαφνικά ακόμα και σε idle mode με διάφορους κωδικούς (x01e , x0109 ,x050 , x024 ,x00a και πολλοί άλλοι) Δεν έχω κάνει κανένα Overclocking Έχω ελέγξει ήδη τις Ram με Memtest την κάθε μια ξεχωριστά χωρίς να βρεθεί κανένα πρόβλημα (3 κύκλους την κάθε Ram σε όλα τα διαθέσιμα Slot της ΜΟΒΟ) Οι RAM είναι συμβατές με την ΜΟΒΟ (2 Kit Corsair Vengeance 8GB DDR3-1600 Version 2.12 και τα δυο Κit) Έχω κάνει Bios update Έχω κάνει Firmware Update στον SSD Έχω κάνει Clear Format Έχω αφαιρέσει τον SSD και εγκαταστήσει το OS στον HHD Έχω βάλει Default settings στην MOBO Έχω Ελέγξει τους Σκληρούς Δίσκους χωρίς κανένα πρόβλημα Έχω κάνει Update στους Drivers Έχω κάνει Cpu stress test με το Prime95 χωρίς κανένα πρόβλημα Έχει ελέγξει τεχνικός το PSU και δεν έχει κανένα πρόβλημα Exω ρυθμίσει χειροκίνητα τα Settings στις RAM (μπας και έφταιγαν τα Auto settings ή το XMP) Έχω ανεβάσει την τάση στις Ram από 1.5V (που προτείνει η corsair) σε 1.64v έχω κατεβάσει την συχνότητα στις Ram από 1600 στα 1333 Έχω ανεβάσει το QPI/Vtt Voltage από 1,050 σε 1,080 και σε 1,100 Το πρόβλημα όμως συνεχίζεται... Επίσης έχω πάει το σε τεχνικό εμπιστοσύνης και τελικά ούτε αυτός δεν μπόρεσε να βρει τι φταίει...με έχει διαβεβαίωση ότι RAM σκληροί και επεξεργαστής είναι μια χαρά .... ...υποψιάζομαι την MOBO διότι αλλάζει συνέχεια error code. Ίσως είναι ελαττωματική και χτυπάει όπου βρει... Ποια είναι η γνώμη σας? System Configuration: Case: CoolerMaster CM 690 II Advanced MOBO: Gigabyte MB Z68A-D3H-B3 CPU: Intel Core i5 2500 Cooler: Corsair Hydro H100 RAM: 2Kit Corsair Vengeance 8GB DDR3-1600 SSD: Corsair Force GT 120Gb HDD: Western Digital Caviar Blue 500Gb GPU: Ενσωματωμένη κάρτα γραφικών του επεξεργαστή PSU: Corsair Enthusiast Series TX650 V2 650W 80+ Bronze Certified OS: Windows7 Home Premium 64-bit
  13. μετά από μια αποτυχημένη προφανώς αναβάθμιση του bios στο aspire one kav10 δεν ανοίγει τώρα... όλα ξεκίνησαν όταν έκανα update το bios μέσο windows και κόλλησε!!! περίμενα ένα τρίωρο και αφού δεν έγινε tpt έβγαλα την μπαταρία και το φορτιστεί.. έσβησε και δεν ανοίγει με τίποτα τώρα.... ούτε led ούτε fan ούτε tpt,, νεκρό! έβγαλα μπαταρια από bios και pali tpt... καμια γνώμη ??
  14. barfastic

    Service @ Plaisio MEGA FAIL

    Ρε παιδια.... αυτοι η "τεχνικοι" θα με βγαλουν απτα ρουχα μου.... Αγορασα ενα HDD Dock της ICYBOX με USB να μεταφερω ολα μου τα δεδομενα απο ενα σκληρο στο νεο συστημα (sliced). το αγορασα την παρασκευη απτο καταστημα της γλυφαδας, αλλα το ανοιξα το σαβατο το βραδυ γιατι περιμενα να τελιωσει το initializing του raid. το ανοιγω, και βλεπω οτι μεσα, το βυσμα της τροφοδοσιας ειναι σπασμενο, και εχει σπασει στην γωνια... φωτο δεν εχω αλλα δειτε περιπου τι εννοω... εχει ραγισει στα κοκκινα σημεια σαββατο βραδυ ειναι κλειστο το πλαισιο, οπως και την κυριακη, και το πηγε ο αδερφος μου την δευτερα το μεσημερι. εκει του ειπανε οτι δεν γινεται αλλαγη γιατι εχουν περασει 3 ημερες απτην αγορα... και μετα αφου το αφησε στο service, μετα απο καποιες ωρες του ειπανε οτι ειναι λαθος χρηστη, και οτι δεν το "χρησιμοποιησε" σωστα! οτι τους βολευει λενε... και πραγματικα, γτ ο συγκεκριμενος το επαιζε και ιστοριας, μου λεει, με την πειρα που εχω σε αυτα τα θεματα ειναι λαθος χρηστη, του λεω, ποσα συμβαν εχετε δει με το ΙΔΙΟ ακριβως θεμα... και μου λει κανενα.... του λεω, ποσα καλωδια τροφοδοσιας sata ραγισμενα στην γωνια εχετε δει? κανενα μου λει... Ε, sry κιολας αλλα με πια πειρα τοτε μου λετε οτι βγαλατε αυτο το συμπερασμα?! και μου λεει, σε τεχνικα θεματα γενικοτερα! Απτην NASA τον φερανε αυτον..... ξερει να βαζει και ηλεκτρικες συσκευες στην μπριζα... στανταρακι. εχω παρει οτι τηλεφωνο εχω βρει, εχω μιλησει με τον υπευθηνο service του καταστηματος (αυτος απτην NASA ηταν), μιλησα και με τα κεντρικα... και εκανα παραπονα σε εναν τεχνικο εκει, και μου ειπε οτι θα μιλησει με τον υπευθηνο του, και τον υπευθηνο του καταστηματος, και θα με παρουν τηλεφωνο... μου φαινεται ΑΔΙΑΝΟΗΤΟ να μου το πασαρουν ως λαθος χρηστη, και παω και στοιχημα οτι αμα παρω το ιδιο, με εναν σκληρο, οσο και να προσπαθησω να το σπασω σε εκεινο το σημειο, ειμαι σιγουρος οτι δεν θα γινει. και τους το ειπα! για πειτε καμια ιδεα ρε παιδια γτ μου λενε οτι δεν μπορουν να κανουν τιποτα, και οτι ετσι χωρις λογο εχασα 45? γιατι με βλεπω να μου βαζουν περιοριστικά μετρα σε δευτερο μαγαζι... :@
  15. Εδω και αρκετο καιρο εχω ενα θεμα με το Hotmail. Oταν μπαινω να δω τα mails, αργει και σκαλωνει παρα μα παρα πολυ. Το θεμα ειναι ομως οτι δεν το κανει σε καμια αλλη σελιδα, μονο στο Hotmail. Δεν ειναι μονο οτι αργει να φορτωσει, αλλα για παραδειγμα οτι θελω να γραψω ενα mail και κανω κατι λαθος, αν πατησω backspace κανει 10sec να μου σβησει τα λαθος. Επιλεγω να δωσω email προορισμου και μεχρι να μου βρει την επαφη εχει δυσει ο ηλιος. Εχετε καμια ιδεα με το τι μπορει να παιζει?
  16. Καλησπερα σας και καλως σας βρήκα, Νεο μέλος. Εδω και 2 μηνες τα windows 7 παρουσιαζουν το εξης προβλημα, δεν μου ανοιγουν τις εφαρμογες, όπως π.χ Ζωγραφική, Explorer, κ.τ.λ.π με το ακολουθο μυνημα Κατεστραμενη εικόνα Οποιος γνωριζει τι μπορει να εχει γινει, ας με βοηθησει γιατι τον βλεπω για format αν δε λυθει το προβλημα. Ευχαριστω..
  17. Καλησπερα σε ολους! Χτες παρελαβα μια prolimatech genesis για τον phenom 1090t μαζι με αυτο αποφασισα να βαλω και ενα xstrike case panel... ολα καλα εκανα τα απαραιτητα και μετα απο καμποση ωρα παω να ανοιξω το pc νεκρο! κοιταξα ρευματα pin pci τον εχω φερει "τουμπες" τον υπολογιστη αλλα δε δινει σημεια ζωης ολα δειχνουν να λειτουργουν αλλα το μονιτορ ποτε! το μονο παραξενο ειναι το oc dial button της Μsi 870a-g54 που ειναι μονιμος κοκκινο... Καρτα Γραφικων: Sapphire 6950 dirt3 edition Ram: Corsair Xms3 1600mhz PSU: CM Silent pro 700w ανησυχητικο ειναι επισης οτι μολις εβγαλα τον επεξεργαστη μετα απο ωρες διαπιστωσα 2 pins ηταν τελειως στραβωμενα το ενα το επανεφερα το αλλο ηρθε αλλα ψιλοστραβωμενο. Δε γνωριζω αν ειναι grounds.
  18. [news_img=NVIDIA Kepler: Καθυστερήσεις]http://reviews.hwbox.gr/news/nvidia.jpg[/news_img]Προβληματικά yields και αρκετές καθυστερήσεις στο foundry της TSMC, φαίνεται να καθυστερούν την νέα σοδειά των 28nm Kepler της NVIDIA και να "ξεχειλώνουν" τα χρονοδιαγράμματά της. Ακόμα, υπάρχουν και οι πρώτες διαρροές για χαμηλότερες από τις προβλεπόμενες επιδόσεις, στα ήδη κατασκευασμένα chips, οπότε ο στόχος για launch στην εκπνοή του 2011 μοιάζει μη επιτεύξιμος και οι ανηπόμονοι θα πρέπει να περιμένουν το 2012 για να αρχίσουν τις αναβαθμίσεις τους. Αξίζει να σημειωθεί, ότι με βάση τον αρχικό προγραμματισμό, η TSMC θα έπρεπε να διεκπεραιώνει 28nm παραγγελίες από το Q4 του 2011 και να αρχίσει την πιλοτική παραγωγή των 20nm στο Q3 του 2012. Η AMD και τα "Southern Islands" GPUs της, καθώς και τα πρώτα 28nm APUs, που είναι προγραμματισμένα για το πρώτο μισό του 2012, δεν δείχνουν να επηρεάζονται από τις εν λόγω καθυστερήσεις, προς το παρόν. [img_alt=NVIDIA Kepler: Καθυστερήσεις]http://www.hwbox.gr/images/imagehosting/11524e18aa245a1e1.jpg[/img_alt] Διαβάστε περισσότερα εδώ...
  19. [NEWS_IMG=Corsair Force 3 120GB: Προβλήματα οδηγούν την Corsair στην διακοπή του shipping!]http://reviews.hwbox.gr/news/corsair.jpg[/NEWS_IMG]Τις τελευταίες μέρες, οι εργαζόμενοι των Corsair Labs εντόπισαν προβλήματα στην σταθερότητα και τις επιδόσεις του Corsair Force 3 120GB SSD. Οι αναλύσεις τους έδειξαν ότι ένα συντριπτικό ποσοστό των συγκεκριμένων δίσκων είναι ασταθείς και δεν μπορούν να πετύχουν τις επιθυμητές επιδόσεις. Η λύση απαιτεί αλλαγές τόσο στο firmware όσο και στα hardware υποσυστήματα του SSD. Προς το παρόν σταμάτησαν όλες οι αποστολές προϊόντων Corsair Force 3 120GB από το εργοστάσιο της Corsair. Το προβληματικό part number είναι CSSD-F120GB3-BK. Σε περίπτωση που ήδη διαθέτετε SSD με το συγκεκριμένο part number κάντε τα εξής: 1) Σταματήστε να χρησιμοποιείτε τον CSSD-F120GBG3-BK αμέσως, ακόμα κι αν δεν έχετε αντιμετωπίσει προς το παρόν κάποιο πρόβλημα. 2) Επιστρέψτε τον δίσκο σας στην Corsair με έξοδα αποστολής και παραλαβής που καλύπτονται από τους ίδιους. 3) Μπορείτε επίσης να επιστρέψετε τον δίσκο στο κατάστημα που τον αγοράσατε. Οι e-tailers έχουν ήδη ενημερωθεί για το θέμα. Αν θέλετε να στείλετε τον δίσκο στην Corsair απεθείας πατήστε εδώ για να ενημερωθείτε σχετικά με τα βήματα που θα ακολουθήσετε. Η Corsair αναλαμβάνει εξολοκλήρου τα μεταφορικά. Προσοχή! Οι Force 3 60GB (CSSD-F60GBG3-BK), Force 3 240GB (CSSD-F240GBG3-BK) και Force GT δεν έχουν το παραμικρό πρόβλημα! [img_ALT=Corsair Force 3 120GB: Προβλήματα οδηγούν την Corsair στην διακοπή του shipping!] http://www.hwbox.gr/images/imagehosting/11524dd11c0d6ea06.jpg[/img_ALT] Διαβάστε περισσότερα εδώ...
  20. Καλησπέρα και ευχές για μια επιτυχημένη χρονία, αντιμετωπίζω ένα παράξενο πρόβλημα. Τα τελευταία χρόνια είχα εγκατεστημένα στον WD 36GB Raptor τα windows XP PRO SP3 χωρίς ιδιαίτερα προβλήματα. Τον τελευταίο καιρό αποφάσισα να εγκαταστήσω τα WIN 7 PRO και συνάντησα το εξής πρόβλημα, κάθε φορά, μα καθε φορά στο ΑΡΧΙΚΟ bootαρισμα της μέρας, και δίνω έμφαση σ΄ αυτό, στο αρχικό bootαρισμα κάθε μέρα, το σύστημα κολλάει στο bios κατα το detect. Κάνω restart και συνήθως μου βγάζει μήνυματα ότι δεν υπάρχει δίσκος (χμ μυρίζoμαι format αλλά...), κάνω πάλι restart και μπαίνω στο λειτουργικό κανονικά και χωρίς προβλήματα και καθυστέρηση. Το παράξενο είναι ότι απο το σημείο αυτό και μετά, όσα restart και να κάνω δεν βγάζει κανένα πρόβλημα. Το βράδυ κάνω shutdown και πάω για ύπνο. Την επόμενη μέρα το πρωϊ που τον bootαρω κάνει το ίδιο ακριβώς, πρόβλημα μόνο κατα το 1ο boot. Την επόμενη μέρα πάλι τα ίδια. ΥΓ: Πρώτη φορά συνατώ αυτο το πρόβλημα, κόλλημα μόνο στο αρχικό bootαρισμα. Καλή χρονιά σε όλους
  21. παιδια εδω και καιρο εχω προβλημα με το cod..(αυθεντικο παντα,mp και sp)μου κολαει στα loading για αρκετη ωρα και μετα με βαζει στο παιχνιδι και ακομα χειροτερα μερικες φορες crashαρει..μπορειτε να μου δωσετε καποια λυση??cpu και gpu ειναι defaults..
  22. [WRAPLEFT]http://img396.imageshack.us/img396/3769/img42291sonylogowbym2.jpg[/WRAPLEFT] Τελευταία πολλά έχουν ακουστεί και λεχθεί για τις νέες τηλεοράσεις της SONY με την τεχνολογία OLED. Αυτές οι τηλεοράσεις όμως φαίνεται πως δε θα έχουν μια τόσο εντυπωσιακή πορεία, όσο το λανσάρισμά τους, πριν μερικούς μήνες. Το DisplaySearch, μια εταιρεία που ειδικεύεται στις έρευνες της αγοράς πάνω στις οθόνες, έχει μια έκθεση η οποία μιλάει για την τεχνολογία αυτή, αλλά τα νέα δεν είναι καλά. Από τις πρώτες εκτιμήσεις φαίνεται ότι η αρχιτεκτονική του RGB είναι πολύ ευαίσθητη στην αναπαράσταση της εικόνας, που έχει ως αποτέλεσμα τη διάρκεια ζωής του λευκού χρώματος να είναι στις μόλις 5.000 ώρες, ενώ των υπόλοιπων χρωμάτων περίπου στις 17.000 ώρες - πολύ πιο κάτω από τα specs που είχε ανακοινώσει η SONY στην παρουσίαση της οθόνης. Ακόμα χειρότερα, είναι τα πράγματα για τα βασικά χρώματα, τα οποία μετά από 1.000 ώρες χάσαν σημαντικά ποσοστά της ακρίβειάς τους. Συγκεκριμένα, το μπλε έχασε 12%, το κόκκινο 7% ενώ το πράσινο 8%, με βάση την έκθεση. Όσο για το μαύρο και τα επίπεδα του brightness, το πρώτο έχει τιμή 0.01 cd/m, χαμηλότερη από οποιαδήποτε τηλεόραση στην αγορά σήμερα, ενώ το brightness μειώνεται πολύ αισθητά, σε high-ambient συνθήκες. Οι αναλυτές εν τέλει εκτιμούν ότι η τεχνολογία της SONY στην OLED τηλεόρασή της, δε μπορεί με τίποτα να συγκριθεί με την AMOLED τεχνολογία άλλων κατασκευαστών, μιας και είναι σημαντικά χειρότερη. Διαβάστε περισσότερα εδώ . . .