Recommended Posts

Sorry for the moderators,can you put this thread in the right sections?thx in advance.

I want to improve my Spi 1 Mb score,as the title says,for which i'm seeking your help.

Ok,so look what i got and what i've obtained untill now:

IT's a low clock result,4.0 ghz,nothing more,so increasing the speed of the proccesor it's out of the question

1.Configuration

I7 920@3999.2 Mhz

Ram 1700 5-6-5-15-44-1T

Mobo E760 Classified

Os :win xp 32b

Spi 1 mb=9.953s

attachment.php?attachmentid=25172&d=1329763895

2.Tweaks :

Customized xp32b for spi 1 mb, from this site , courtesy from a friend.

2.1.Lsc(0 or 1,both tried)

2.2.Maxxmem+Wazaa(ocxspitweaker) best efficiency found at 1800 mb,cdt IV,33s D:->C:->D ,maxxmem at 85 mb

2.3.Afinity + priority

2.4.Gui Theme (silver is improving the result more then others.)

2.5.Minimized window

2.6.registry tweaks

2.7,Defrag of the hdd

2.8.consecutive run's of 16K untill best one it's catched and after that 1 mb run.

2.9.killing explorer before run of spi 1 mb (doesn't improve anything in my case)

2.10.Taskmanager put on low priority and afinity on core 0,minimized to background when spi is running.

2.11.the videocard -no hardware acceleration

2.12.msconfig-selective startup,activated only what was necesary,activated also themes.

2.13.ramdisk utility,used stand alone and with maxxmem +wazaa -No improvement,actually lower scores.

2.14.resolution as small as possible(640*480 is the best) on 16b colour.

2.15.seeking afinity for cpu(best efficiency at core 3 for me(is actually 4,but they start from 0...) )

2.16.desperate measures...ccleaner and/or tuneup utilities 2007.

2.17.installed os at oveclocked settings,it gives result as a tweak with win 2003....didn;t observe noticeable improvement...still

testing.

2.18.heard that exiting from a prime 95 instance directly into spi improves the tim-i will test as a last option..:)

Ps:some of them didn't worked as i expected ,so i didn't use them.

i will update as soon as i remember if i forgot some of them .

reinstalled the windows and tried different version several times,sticked to this one,best results untill now.

9.953 i've obtained several times,i need to go under 9-937 so this is the whole purpose of this thread.

i need your opinions/advices,thx in advance.

Note :

I've just coppied what i've written down on another forum,i didn't receive so many answers so i'm trying my luck in here also.

I've replaced the classified mobo with a X58A-Ud3r because i've heard it has a better eficiency per core.(remains to test the theory)

for the moment that's it,i'm expecting your ideas,hopefully we can make this like a project to maxxout the result.Thx in advance to all who is gonna participate with ideas.

Share this post


Link to post
Share on other sites

Wellcome mate, I think you're already pretty strong with this run :T:

You've done pretty much all the "mainstream" tweaking and as far as I can see your run is very good. You might as well try George_o/c XPized -> http://www.hwbox.gr/general-overclocking-faq-support/11370-george_o-c-xpized-98mb-gia-na-pigainei-mpala-fourka-superpi.html to see whether you can have any better efficiency. Cheers :)

Share this post


Link to post
Share on other sites

the run's are on this os :D,actually the best ones,because untill now i've changed 10 times the os.

since 18 02.2012 i've focused my attention only to this benchmark,it's more like an obssesion now.

in know the mainstream tweaks,i'm interested more in the unknown ones :D.

Share this post


Link to post
Share on other sites

SP1M fever huh? Niiice :D

Well, I'm not the one you need here, I'm a complete noob @ 1M, so be patient for a real bencher to come around your thread. I've just noticed that you're benching with 3 modules, removing one might relieve the IMC a bit, so that you can tighten some sub-timings more, instead. Give it a shot. And keep pushing :T:

Share this post


Link to post
Share on other sites

sp1m is cpu speed oriented benchmark. you did all the known things man...:D

try changing partitions pagefile and use a different maxmem(600mb, 640mb)...;)

Share this post


Link to post
Share on other sites

pagefile is set to 512/512 .

maxxmem form 75/115 in increments of 5 tested with wazaa (300-2600 in 100 increments) combinations between them(countless choices.....)

i've observed tonight something interesting,after i've installed the os at the first boot,i was curious to make some test's so i set afinity and priority on tskmngr,explorer and spi,after disable hardware acceleration,put on 16b resolution and 640*480,Lsc on system file,activated themes luna silver and begin a series of run's with 16k before on each one of them to determine the lowest time.

tried with killing explorer,minimize window,combinations between them and i was surprised to see that over 10 times i've reached 9.984s and one lucky run at 9.953s.

seeing that i've obtained this on 4000 uncore,4000 qpi link 222 bclk x 18 and relaxed latencies ~1800 mhz 6-7-6-21 -70 and the rest on auto i've said let try with the settings for bench,after i've changed the settings the time instead of improving was more slow in every each run (10.031 the lucky run with wazaa +maxxmem)

curious.......

Le for caution :

running in 2 channel is less efficient than 3.

fortunatelly i have a very good cpu that allows me to hit 4600 uncore,,and 4800 3dmark stable on air :)

Share this post


Link to post
Share on other sites

About the 3 modules, you 're right but I though there might be a tradeoff there if that allowed you further tightening the ram. But I might, as well, be wrong about it.

Also, you should check if your BIOS ver is the most "recommended" one, for 2D. Not a clue about it either.

That's it, I'm out of ideas. Have fun :T:

Share this post


Link to post
Share on other sites

Thanks for the ideas .

cl 5 at 1700 mhz it should be very efficient,especially with the subtimings posted.

managed to boot with 5-6-4-15-44 but it was no improvement so i left it "standard" :) .

On classy i'm taking a pause ,and for the moment i'm benching with ud3r to see if they are difference between brands(the above result it's with classified,but i've obtained it easily on ud3r today in first run's) ....

about the bios,i'm gonna check later on and hwbot to see which one is the most indicated one for efficiency in both cases.

Share this post


Link to post
Share on other sites

Hi.:)

Your run is very good and i don't think you will manage to get anything more out of your CPU at this frequency. Your efficiency is

also very good, it is under 40k (39.8k) when the average on hwbot is about 40.2k.

To explain what i mean... with this efficiency and if your CPU could clock so high, you could reach the first spot at 5455MHz when

Stelaras who is the first on this category had to clock it to 5512MHz to reach it.

You did a very good job.:T:

Have fun and keep pushing.:D

stealth

Share this post


Link to post
Share on other sites
thx for the apreciations,but i think i have a lot to improve in my score.

and about the cpu....look what it can do on air(never been subzero..)

4600 prime test

Seems you have some CPU there... you really need to test it subzero to see what this babe can do.:D

I don't see any more improve you can get through tweaking... to get something out of your system at the same speed you need better ram. Ram able to do 1000 - 1100MHz @ 7-8-7-21.

stealth

Share this post


Link to post
Share on other sites

sofos-yes i've tried 236x17,but no improvement.

stealth,i don't have sub zero cooling but memory :D yes.

it is easier to do 2000-2100 cl 7-7-7-21 than 1700 5-6-4-15-44 so i.ve tried with 2000 7-7-6,but nothing under 9.953.

as you see my limitation it's not from hardware but from tweaking.the others have everything more relaxed,but yet better results....???

Share this post


Link to post
Share on other sites

it's about spi 1 mb :) .

maybe your motherboard is not as efficient as others in spi1m...

i'm testing this theory now with a gigabyte motherboard.....

usually i put all the sutimings manually,i will try to tighten more all of them but this is i believe ,the limit....

Share this post


Link to post
Share on other sites
it's about spi 1 mb :) .

i'm testing this theory now with a gigabyte motherboard.....

usually i put all the sutimings manually,i will try to tighten more all of them but this is i believe ,the limit....

I cannot understand mate. I am testing super PI mod right now on 1M with the same cpu (920 D0).

I have not done any customizations at all, and basically i am testing on my main os (i have a loooooot of things loaded on it).

Anyway what i cannot understand is how i get 09.680s with no optimize at all with not at all good memory run at 1600Mhz 7-8-7-18 and the cpu at 4.2Ghz.

Am i missing a the point here?

p.s i am sorry for posting here my friend i was just wondering.

Share this post


Link to post
Share on other sites

IT's a low clock result,4.0 ghz,nothing more,so increasing the speed of the proccesor it's out of the question

it's low clock spi,fixed frequency = 4.0 ghz :). not even 1 mhz more.

Share this post


Link to post
Share on other sites

2.Tweaks :

Customized xp32b for spi 1 mb, from this site , courtesy from a friend.

2.1.Lsc(0 or 1,both tried)

2.2.Maxxmem+Wazaa(ocxspitweaker) best efficiency found at 1800 mb,cdt IV,33s D:->C:->D ,maxxmem at 85 mb

2.3.Afinity + priority

2.4.Gui Theme (silver is improving the result more then others.)

2.5.Minimized window

2.6.registry tweaks

2.7,Defrag of the hdd

2.8.consecutive run's of 16K untill best one it's catched and after that 1 mb run.

2.9.killing explorer before run of spi 1 mb (doesn't improve anything in my case)

2.10.Taskmanager put on low priority and afinity on core 0,minimized to background when spi is running.

2.11.the videocard -no hardware acceleration

2.12.msconfig-selective startup,activated only what was necesary,activated also themes.

2.13.ramdisk utility,used stand alone and with maxxmem +wazaa -No improvement,actually lower scores.

2.14.resolution as small as possible(640*480 is the best) on 16b colour.

2.15.seeking afinity for cpu(best efficiency at core 3 for me(is actually 4,but they start from 0...) )

2.16.desperate measures...ccleaner and/or tuneup utilities 2007.

2.17.installed os at oveclocked settings,it gives result as a tweak with win 2003....didn;t observe noticeable improvement...still

testing.

2.18.heard that exiting from a prime 95 instance directly into spi improves the time, i will test soon....

Ps:some of them didn't worked as i expected ,so i didn't use them .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now