Sign in to follow this  
gnta7

Aποριας αξιο!

Recommended Posts

Καλησπερα παιδες εχω στο πσ μου ενα κιτακι corsair xsm3 2x4gb με mobo το msi 890 και εναν fx6100! Το θεμα προκυπτει απο το bios οπου εντοπισα οτι στην επιλογη auto στο dram διαβαζε 1333mhz... επισης παραθετω και μια φωτο απο cpuz και θα διαπιστωσετε στο max bandwidth οτι ειναι στα 667 και οχι 800. πως λετε να βγαλουμε ακρη με τουτο?

[ATTACH]7568[/ATTACH]

New Bitmap Image.jpg

57fd08265e8e8_NewBitmapImage.jpg.51563a4

Share this post


Link to post
Share on other sites

Δεν είναι κάτι ασυνήθιστο, οι περισσότερες μητρικές στο πρώτο boot για λόγους συμβατότητας παίζουν τις μνήμες @ 1333.

Μπες στο bios, επέλεξε το 1600 profile των μνημών, βεβαιώσου και ότι η τάση ορίστηκε στα 1.65v και save & quit και θα είσαι έτοιμος ;)

Share this post


Link to post
Share on other sites

τα ορισα ελπιζω να μην παρουσιασει καποιο προβλημα τωρα... το cpuz παραμενει στα 667 το max bandwidth παντως!

Share this post


Link to post
Share on other sites

Αν στο Dram Frequency @ cpuz στην καρτέλα memomry, δεν λέει 800, τότε κάτι δεν έγινε σωστά.

Έκανες save & exit;

Share this post


Link to post
Share on other sites

μωρε παντα 800 λεει οταν σετταρω στα 1600... εγω απορω γιατι auto ειναι στα 1333 και γιατι το max band που λεει ειναι μεχρι 667! και να πω οτι ηταν θεμα επεξεργαστη να πω ναι αλλα fx ειναι και δεν νομιζω να δεχετε μονο 1333 σωστα?

Share this post


Link to post
Share on other sites

Δεν έχεις πρόβλημα!

Η "βασική" συχνότητα είναι τα 1333 και στο auto, για fail safe λόγους, η συχνότητα παραμένει εκεί. Οι fx στην πράξη μπορούν άνετα να ξεπεράσουν τα 2133+ ;)

Αυτό το "max band" που σε προβληματίζει, που το βλέπεις;

Share this post


Link to post
Share on other sites

Αυτό που λέει ο caution ^^

Η πραγματική συχνότητα είναι 800MHz. Το 1600MHz είναι το λεγόμενο effective clock που προκύπτει αν διπλασιάσεις το πραγματικό. Για αυτό και ονομάζονται Double Data Rate :)

Share this post


Link to post
Share on other sites
Αυτό το "max band" που σε προβληματίζει, που το βλέπεις;

στη φωτο του cpuz στην καρτελα SPD! Εαν δεις και μετα απο το manual και πριν μου δειχνει οτι ειναι στα 667mhz:que:...

Share this post


Link to post
Share on other sites

Τελικα το προβλημα δημιουργειται η απο μητρικη η απο τον επεξεργαστη γιατι σε μια 660ti που πηρα δημιουργει stuttering ενω η καρτα σε αλλο pc δουλευει κανονικα!

Share this post


Link to post
Share on other sites

( Δεν σε ξέχασα απλά και δεν έχω καταλάβει τι σε προβλημάτιζε... :/ Στα 1600 ήσουν, απλά με λάθος timings, πράγμα που διορθώνεται από το bios. Τώρα για το stuttering είσαι σίγουρος ότι δεν είναι απλά frame drops από κάποιον άλλον λόγο; :) )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this