marco7

Πρόβλημα με το PC

Recommended Posts

Έχω ένα θέμα εδώ και κάμποσο καιρό με το pc και δεν μπορώ να καταλάβω τι ακριβώς φταίει. Στην αρχή πετούσε μαύρη οθόνη όταν έπαιζα κανά game στο lol, χωρίς να κάνει επανεκκίνηση δηλαδή άκουγα κανονικά την μουσική από το utube ή έκανε διάφορους θορύβους μέχρι που το έκλεινα και το ξανάνοιγα. Άλλη φορά μετά την μαύρη οθόνη οι ανεμιστήρες στο cpu (και ίσως στην gpu δεν είμαι σίγουρος) ανέβασαν στροφές. Πλέον το κάνει σε όποια φάση να ναι. Καμία ιδέα τι μπορεί να είναι? Το θέμα είναι ότι δεν μπορώ να κάνω και φορματ γιατί έχω κάποια προγράμματα περασμένα. Ευχαριστώ για όποια απάντηση.

Share this post


Link to post
Share on other sites

Δεν βρίσκεις καμιά κάρτα γραφικών να δοκιμάσεις μήπως φταίει αυτό;

Share this post


Link to post
Share on other sites

Κοίτα και εγώ για την γραφικών σκεφτόμουν ή την μητρική. Απλά την είχα δώσει σε ένα φιλαράκι να την δοκιμάσει στο δικό του και δεν του είχε κάνει κάτι. Το θέμα είναι ότι την δοκίμασε για μια μέρα και δεν ξέρω και για πόσο. Το ωραίο βέβαια είναι ότι δεν μπορώ να βρω άλλη κάρτα σε αυτήν την φάση αλλά έχω μια παλιά του 04. Να κάνω καμιά τράμπα με αυτήν?

 

Share this post


Link to post
Share on other sites

Το πιθανότερο κάρτα γραφικών.

 

Δοκίμασε και το memtestG80 για επιβεβαίση προβλήματος στην κάρτα γραφικών.

 

 

Share this post


Link to post
Share on other sites

Βασικά έβαλα την παλιά κάρτα και μέχρι στιγμής είναι όλα οκ. Θα την κρατήσω για λίγο και μετά θα δοκιμάσω και το πρόγραμμα που μου είπες. Ευχαριστώ για την βοήθεια.

  • Like 1

Share this post


Link to post
Share on other sites

Ένα μικρό update. Με την παλιά κάρτα δεν υπήρξε καμία επανεκκίνηση του συστήματος. Έπαιξα και 3-4 games στο lol και όλα μια χαρά(+πόσες ώρες chrome, ταινίες κλπ). Ωστόσο για κάποιο λόγο 2 φορές το pc αν και πήγε να ξεκινήσει δεν έκανε ποτέ τον χαρακτηριστικό ήχο της μητρικής και δεν είχα εικόνα. Λέτε να μαι τόσο γκαντέμης και να έχει και η mobo και η gpu θέμα?:hehe:

Share this post


Link to post
Share on other sites

Πιθανόν να κάνει initialise την κάρτα και να προσπαθεί να περάσει τον ήχο μέσω αυτής. :P

Share this post


Link to post
Share on other sites

φορας το τελευταιο bios;

Μερικες φορες λυνετε μέσου αυτου.

Παντως καλο ειναι να κανεις απεγκαταστασει των οδηγων μεσου το DDU και να βαλεις την καινουργια καρτα με τους νεους οδηγους

Share this post


Link to post
Share on other sites

Δεν είναι το τελευταίο. Έχω το F9 ενώ έχει βγει και το F10e. Για κάποιο λόγο λέει ότι το τελευταίο είναι ακόμα beta (από το 2014:hehe:). Απεγκατάσταση είχα κάνει στους drivers κάποια στιγμή αλλά πάλι είχα θέμα. Αν ήταν θέμα driver δεν θα πέταγε bsod? Γιατί να πετάει μαύρο?

Share this post


Link to post
Share on other sites

ειχε να κανει με ενα θεματακι kai στα 350 τσιπακια και καπου στο φορουμ τις amd ειχε την λυση...ψαχτο λιγο

  • Like 1

Share this post


Link to post
Share on other sites
20 minutes ago, marco7 said:

Δεν είναι το τελευταίο. Έχω το F9 ενώ έχει βγει και το F10e.

 

Σε αυτο να σε πω πριν 12 χρονια..δεν θυμαμε ομως την μητρικη

 

ειδα βετα στην gigabyte meta apo 6 xronia σε μητρικη. Μεχρι εκεινη την στιγμη ηταν το ποιο μουαρι που ειχα ποτε. Μετα απο αυτο πετουσε. Το συστημα το κρατισα αλλα 5 χρονια για να μαθουν τα παιδια να χειριζονται υπολογιστείς

  • Like 1

Share this post


Link to post
Share on other sites

Ευχαριστώ για το info. Θα κάνω αν είναι πρώτα μια απεγκατάσταση τους drivers να δω αν θα έχει πάλι κάποιο θέμα. Θα ψάξω αν είναι και αυτό που μου είπες στο forum της amd και μετά βλέπω μήπως κάνω κανα bios update.

  • Like 1

Share this post


Link to post
Share on other sites

Έβαλα την κάρτα κανονικά, πέρασα και τους drivers και πάλι μια από τα ίδια. Ένα game έβαλα ο άνθρωπος και στο 15λεπτο μαύρισε το σύμπαν:gizmo:. Μέτα έτρεξα το furmark έτσι γιατί υπήρχε περασμένο στο pc και στο 3λεπτο μια από τα ίδια. Γενικά δεν ξέρω τι φάση. Τουλάχιστον τώρα κάνει restart μόνο του, όχι σαν πριν που έπρεπε να το κλείνω από το κουμπί και να το ξανανοίγω. Είναι μια πρόοδος:hehe:. Βέβαια μετά που έβαλα να το ξανατρέξει για κανα 20λεπτο δεν έκανε κάτι. Θα κάτσω κάποια στιγμή να να τρέξω κάποιο πρόγραμμα όταν βρω λίγο χρόνο, και θα κάνω και update της κατάστασης. Απλά μία ερώτηση. Ξέρω ότι γενικά τα προγράμματα για το psu δεν δίνουν ακριβή νούμερα αλλά στην τιμή -12V τα όρια ποία είναι?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now