esdee

Offtopic Συζητήσεις

Recommended Posts

Ε δεν έτυχε να έχω κάτι καλύτερο εδώ :hehe:

Αυτό που έχει σημασία είναι αυτό που βρίσκεται πάνω από τις μνήμες και τις κρατά από 22 - 23 βαθμούς κελσίου ... :D

Share this post


Link to post
Share on other sites

Eγώ δεν το αγόρασα ήρθε δωράκι. Στο newegg το δίνουν $33.99, στην Ελλάδα δεν πωλείται μέχρι στιγμής (αν δεν κάνω λάθος). Αυτό που με προβληματίζει είναι ότι δοκίμασα μία κομμένη XP + SP3, μία κομμένη XP + SP2, μία Server 2003 κομμένη, μία Server 2003 original και μία XP + SP3 original setup σε 3 διαφορετικούς δίσκους (δύο IDE, έναν SATA) και πάντα το μήνυμα που παίρνω είναι αυτό ... :(

dsc00195hpf.jpg

Share this post


Link to post
Share on other sites

Παιδιά έχω 5 δίσκους εδώ, 4 IDE και 1 SATA. Κανένας από αυτούς δεν είχε pre-installed OS, οπότε μην έχοντας άλλο μηχάνημα που να λειτουργεί και να μπορώ να βάλω έναν από τους σκληρούς και να περάσω λειτουργικό, αναγκάζομαι να τα κάνω μέσω BIOS. Με όλους τους δίσκους πλέον παίρνω το ίδιο μήνυμα :( WTF ?

Share this post


Link to post
Share on other sites

Μπα δεν φταίνε οι μνήμες. Πρόβλημα του IDE Controller ήταν, δεν αναγνώριζε IDE HDDs η μητρική :D Τελικά μετά από πολύ εκνευρισμό νομίζω τα κατάφερα. Tώρα κάνω format τον καλό μου SPi σκληρό, έπειτα set-άρω και τον δεύτερο και ξεκινάω.

Αν είναι δυνατόν, 4 ώρες τώρα πάλευα να εγκαταστήσω τα windows :D To cpu καλά πήγε μέχρι τώρα, μπήκε στο bios με 3.69GHz :hehe: (από 3.2GHz).

Edited by George_o/c

Share this post


Link to post
Share on other sites

Ρε έφαγα πρώτη φορά σουβλάκι χαλούμι από το Ντερλικατέσσεν και θέλω να φάω όλο το μαγαζί τώρα! :D

Share this post


Link to post
Share on other sites

Και εγώ πέρασα από εκεί τη Κυριακή που μας πέρασε...μούρλια ήταν!

Έχε χάρη που είχε προηγηθεί άλλη κρεπάλη 2-3 ώρες νωρίτερα!

Share this post


Link to post
Share on other sites

Σόφο τα μπιφτέκια τελικά δεν τα μαγείρεψα καν, αργούσαν υπερβολικά πολύ να ξεπαγώσουν :D Καλά χθες το ultimate FAIL, μέχρι τις 12 το βράδυ πάλευα να περάσω τα 240MHz FSB, είχα δοκιμάσει όλα τα skews, απίστευτα loosened timings & sub-timings, οπότε λέω κάτσε μωρέ να αλλάξω το Vcore (ακόμα με stock ήμουν) και βλέπουμε. Ψάχνω από 'δω από 'κει τίποτα. Λέω FUCK η Asrock έχει DRAM Voltage, AGP Voltage, 4 διαφορετικά skews και δεν έχει Vcore adjustment; Ε και τελικά δεν είχε :D

Οπότε κάνω ένα format (για αυτόν τον λόγο είχε έρθει αρχικά ο υπολογιστής + του ότι δεν boot-αρε καν :hehe:), βγάζω και την μία 512 μνήμη (είχε μέσα 512MB + 2GB σε Dual Channel και καλά :P), τα δένω όλα μες στο κουτί, κάνω ένα τελικό έλεγχο με orthos και στο καλό :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.