Recommended Posts

Άντε και το τελευταίο δωράκι για σήμερα ( μάλλον :P ) για να παίζετε SuperPi 32M αν προτιμάτε τις... serverοκαταστάσεις :D

Ίσως παίζουνε καλά και για wPrime με Core i3/i5/i7, δεν είμαι σίγουρος, αλλά για SuperPi 32M είμαι πεντασίγουρος ότι θα σας βολέψουνε ότι CPU κι αν έχετε :handshake...

Ως συνήθως, κατεβάζετε τα RAR και κάνετε extract το αρχείο iso το οποίο το κάνετε φυσικά burn με το αγαπημένο σας πρόγραμμα σε ένα δισκάκι CD/DVD.

Παρακαλώ να μην αναδημοσιευτεί το μήνυμα και τα links πουθενά δίχως την ενημέρωση & συγκατάθεση μου.

Enjoy:

Filelist @ BenchZone:

http://www.benchzone.com/Downloads/Temp/W2k3Sx86X/

"Link-list" @ RS:

http://rapidshare.com/users/Y4VL8J

Το password για το άνοιγμα του archive είναι:

www.benchzone.com

Τώρα θυμήθηκα πως είχα ξεχάσει να ενσωματώσω ένα αρχείο σε αυτό το ISO, οπότε κατεβάστε το αρχειάκι που ακολουθεί και κάντε το copy στους φακέλους

C:\Windows

C:\Windows\System

C:\Windows\System32

για να μην σας ζητάει το αρχείο nhelper.exe κάθε φορά που bootάρετε τα Windows.

RapidShare

http://rapidshare.com/files/358593107/nhelper.exe

BenchZone

http://www.benchzone.com/Downloads/Temp/W2k3Sx86X/nhelper.exe

Edited by billpeppas

Share this post


Link to post
Share on other sites

Ε δεν παιζεσαι με τιποτα...μην μου πεις οτι θα ανεβασεις και τα κινεζικα σε λιγο?:D

stealth

Share this post


Link to post
Share on other sites
σειρα εχoyn τα vista x86, ετσι?

thanks

Τα ανεβασε τα Vista X86 βρε.:)

stealth

Share this post


Link to post
Share on other sites
Ε δεν παιζεσαι με τιποτα...μην μου πεις οτι θα ανεβασεις και τα κινεζικα σε λιγο?:D

stealth

Τι να τα κάνεις τα κινέζικα Γιαννιόοοοο;

Πάρε αυτήν την server που δίνει εδώ ο Bill, πέτα της μέσα στο system32 το ctfmon.exe και είσαι ready :) Άσε τους υπόλοιπους να κουρεύονται... :D

Share this post


Link to post
Share on other sites

Και πάλι μπράβο, ευχαριστούμε κλπ κλπ :D:D

Να πω επίσης ότι έγιναν sticky και τα 4 θέματα του Bill γιατί αφενός το αξίζει, αφετέρου να τα

βρίσκετε εύκολα και να μοιράζεστε εμπειρίες όσοι τα χρησιμοποιήσετε...:):)

Share this post


Link to post
Share on other sites
Τι να τα κάνεις τα κινέζικα Γιαννιόοοοο;

Πλακα του εκανα βρε:D

Πάρε αυτήν την server που δίνει εδώ ο Bill, πέτα της μέσα στο system32 το ctfmon.exe και είσαι ready :) Άσε τους υπόλοιπους να κουρεύονται... :D

Ναι...ειχα διαβασει το post του hipro τις προαλλες αλλα νομιζα οτι αναφεροταν στα Win server 2008.

Αυτα ειναι γι'αυτους που πανε για world record και θελουν να παρουν και το τελευταιο χιλιοστο απο το συστημα τους, εμενα που η διαφορα απο τους υπολοιπους μετριεται σε πολλα δευτερολεπτα η και λεπτα τι να μου δωσει το καημενο το λειτουργικο.:)

stealth

Share this post


Link to post
Share on other sites
Ποτέ μην υποτιμάς ένα σωστό λειτουργικό... ;)

Οχι βρε Γιωργο δεν υποτιμω τιποτα...απλα εχω μπερδευτει με τα λειτουργικα και δεν ξερω πλεον τι μου γινεται.

Εχω τα δικα σου 32αρια που πανε γα***ντας, εχω μια δικη μου κοπια ΧΡ που φυσαει σε 1M και aquamark (οχι δεν ειναι κομμενη, μονο καποια πραγματα ειναι κλεισμενα απο πισω), εχω Vista που βγαζουν τρελα σκορ στο wPrime σε σχεση με τα ΧΡ...για core 2 duo λεω παντα...

Ποσα μπορει ο καθενας απο εμας να δοκιμασει και να βγαλει συμπερασμα τι ειναι αυτο που του ταιριαζει?

Aπλα καπου γινεται πολυ περιπλοκο το πραγμα, καθε bench και λειτουργικο αναλογα τον επεξεργαστη...

stealth

Share this post


Link to post
Share on other sites
εχω μια δικη μου κοπια ΧΡ που φυσαει σε aquamark

Αν δεν αναφέρεσαι σε πολύ παλιές VGAs, τότε ok.

Αλλά για κάρτες GeForce 8xxx/9xxx/GTX xxx & Radeon 3xxx/4xxx/5xxx χάνεις τουλάχιστον 5 χιλιαρικάκια που δεν παίζεις σωστά σε Windows 7 x64.

Share this post


Link to post
Share on other sites

Δεν εχω δοκιμασει καθολου Win 7 και δεν ξερω Bill αλλα για να το λετε εσεις ετσι θα ειναι, μολις βρω λιγο χρονο θα τα βαλω επανω να δω.Στα Vista παντως που δοκιμασα βγαζω χειρωτερα σκορ.

stealth

Share this post


Link to post
Share on other sites

Κατεβασα τα αρχεια , τα ξεζιπαρα, και εκαψα το iso σε ενα δισκακι.

ΔΕΝ μπουταρει το cd ομως να κανω εγκατασταση!!

Το εχει δοκιμασει κανεις??

Βιll??

Share this post


Link to post
Share on other sites

Κάτι μου λέει πως έκανες την κλασσική γκάφα όπου κάνεις data cd/dvd και ρίχνεις μέσα το ISO file αντί για "Burn image" από το menu... :D

Share this post


Link to post
Share on other sites
Κάτι μου λέει πως έκανες την κλασσική γκάφα όπου κάνεις data cd/dvd και ρίχνεις μέσα το ISO file αντί για "Burn image" από το menu... :D

Oxi βεβαια!!!

Το εχει δοκιμασει κανεις αλλος??

Share this post


Link to post
Share on other sites

Το δοκίμασα εγω και κάμποσος κόσμος ακόμα, και δουλεύει ρολόι.

Κακή εγγραφή ή κάποιο λάθος κάνεις.

Share this post


Link to post
Share on other sites

σε πολυ χαμηλη ταχυτητα, χ4 ας πουμε

Share this post


Link to post
Share on other sites

Εγώ πάλι τα λειτουργικά πάντα τα έκαιγα σε 48x και ποτέ δεν είχα πρόβλημα. Πάντως δοκίμασε και με χαμηλή ταχύτητα που λέει ο zoro Νίκο, μπορεί να βγάλεις άκρη.

Εγώ προχθές δοκίμαζα τα δικά μου 114MB Server, ψιλοκαλά πάνε :D Θα δω και του Πεππίτο μήπως και πάνε καλύτερα σε SPi 32M και αν είναι θα post-άρω :)

Share this post


Link to post
Share on other sites

Δεν μπορω να βγαλω ακρη.

Εκκινει κανονικα το δευτερο cd που εκαψα, φορτωνει το setup, και μολις γραφει windows is loading setup, μετα απο λιγο BSOD. (0χ0000007Β)

Aλλαξα τρεις σκληρους, τσεκαρα τις ρυθμισεις του controller sto bios, στο τελος φορτωσα και setup bios defaults... τιποτα, πατησα το F6 για να περασω αλλους drivers κατα την εγκατασταση........TIΠOTA. BSOD.

Μου το εκανε και μια P5E64WS EVO αυτο, δεν μπορουσα να περασω λειτουργικο στον δισκο (για εναν παραξενο λογο μπορουσα μονο vista) και τελικα εκανε παρεα με τον σκουπιδοτενεκε.

Δεν εχω αλλα κουραγια να κανω αλλες δοκιμες, και ειπα να σας το πω μηπως συναντησατε κατι παρομοιο.

Μια GIGA GA-P35-DQ6 εχω.

Share this post


Link to post
Share on other sites

SATA controller mode Legacy IDE...........................................................................................

Share this post


Link to post
Share on other sites

Στην X38 DQ6 με Raptor-ες έχω περάσει πάνω από 15 φορές λειτουργικό χωρίς κανένα πρόβλημα πάντως :(

Ακόμα και με τον SATA Controller @ IDE Mode δεν αντιμετώπισα ποτέ πρόβλημα :D

Δοκίμασες βρε Νίκο με κανένα άλλο σύστημα; Έτσι για να δεις το λειτουργικό και ασχολείσαι αργότερα με την Jiggabutt :P

Edited by George_o/c

Share this post


Link to post
Share on other sites

hardware προβλημα μυριζομαι.

αυτο το παθαινα οταν πηγαινα να βαλω XP με AHCI :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now