-Mike-

Κάτι πάει στραβά με το O/C της GPU

Recommended Posts

Γειά σας,

Σήμερα αποφάσισα ότι πρέπει (δεν θέλω.. πρέπει) να κλοκάρω την κάρτα γραφικών μου (ATI Shapphire HD4850 512mb) μιας που το μηχάνημα μου είναι αρκετά καλό και δεν θέλω να έχω μία κάρτα γραφικών να με κρατάει πίσω.

Οπότε βάζω και εγώ το RivaTuner και το ATITool να αρχίσω την διαδικασία.

Αφού έβαλα να βλέπω θερμοκρασίες και από το RivaTuner αλλά και από το Everest Ultimate Sidebar Gadget, δοκιμάζω χωρίς να αγγίξω τα settings να κάνω Scan for Artifacts.

Το αποτέλεσμα ήταν να βλέπω μία κάρτα να βαράει κόφτες στις θερμοκρασίες χωρίς λόγο.

Πήγαινε σταθερά η θερμοκρασία του core στους 90 βαθμούς (στα πόσα καίγεται στην τελική?).

Εγώ προφανώς δεν ανέβασα τίποτα με τον φόβο ότι θα βρώ μία λιωμμένη κάρτα γραφικών μέσα στο case μου, απλά αναρωτιέμαι το γιατί.

Η κάρτα δεν έχει την stock ψύχτρα αλλά μία καλούτσικη ψύχτρα αέρα της Thermaltake.

Το ερώτημα είναι:

Να αλλάξω ψύχτρα?

Να ελένξω την επαφή της ψύχτρας πάνω στον πυρήνα?

Η΄να την κάψω να τελειώνουμε?

Πιστεύω πως η κάρτα έχει σίγουρα να δώσει παραπάνω Hz αλλά δεν καταλαβαίνω τι πάει στραβά.

Ευχαριστώ προκαταβολικά!

[Ίσως είναι "κουταμάρα" που ανοίγω thread αλλά δεν μπορούσα να βρω κάπου αλλού να ποστάρω.]

62712221.th.jpg

Share this post


Link to post
Share on other sites

λογικα δεν καιγεται στους 90+ μεχρι και 115 ετσι νομιζω εγω

τωρα για την ψυκτρα δεν νομιζω να χρειαζεται αλλαγη

η επαφη ψυκτρας-πανω στον πυρηνα πεζει ελεξε το

Share this post


Link to post
Share on other sites

αν εχει εγγυηση στειλε την. η thermaltake ΔΕΝ ειναι καμια πρωτοκλασσατη στις ψυκτρες (γνωμη μου δεν ειναι πουθενα!). αν αλλαξεις την ψυκτρα και θες βοηθεια ξαναπες!!οι θερμοκρασιες ειναι πολυ ψηλες οντως.

Share this post


Link to post
Share on other sites

Φιλε, οταν πατας "Scan for Artifacts" στρεσαρει την καρτα σου στο 100%, ακριβως για να δει αν ειναι σταθερη μετα το υποτιθεμενο overclock. Δοκιμασε να την κλοκαρεις οπως εχεις διαβασει στους οδηγους με το Riva Tuner, και στρεσαρε την μεχρι να δεις που ειναι σταθερη.

Οσον αφορα (κι οχι ΩΣ ΑΝΑΦΟΡΑ damn it) την θερμοκρασια, ελεγξε μια το σημειο επαφης αν εχει σωστη ποσοτητα παστας και σωστα τοποθετημενη.

Share this post


Link to post
Share on other sites

Κάτι μου λέει ότι είναι ακόμη μία κλασική περίπτωση βλάβης,(thermalfake burn all your GPUs)

Share this post


Link to post
Share on other sites

Παίδες, ευχαριστώ για τις απαντήσεις σας.

pano δυστυχώς η εγγύηση έχει λήξει εδώ και καιρό, αλλιώς who cares :D

H4ckerMan και EliasKir έχετε δίκιο, λογικά η επαφή θα φταίει.. Και (τώρα που το σκέφτομαι) νομίζω πως φταίει ειδικά η πάστα..

[fail]Πείρα αυτή την ψύχτρα από μία άλλη κάρτα που είχα και δεν έβαλα πάστα πάνω σε αυτή (είχε από την προηγούμενη ψύχτρα βέβαια πάνω) :whistling:[/fail]

Αύριο πρωί πρωί θα κοιτάξω να δω τι γίνετε και θα σας πω.

:lol

Share this post


Link to post
Share on other sites
[fail]Πείρα αυτή την ψύχτρα από μία άλλη κάρτα που είχα και δεν έβαλα πάστα πάνω σε αυτή (είχε από την προηγούμενη ψύχτρα βέβαια πάνω) :whistling:[/fail]

Μην τα κάνεις αυτά βρε. Την είχα πατήσει και εγώ όταν είχα πρωταρχίσει να ασχολούμαι. Για βάλε λίγο Ceramique (αν όχι η καλύτερη, σίγουρα από τις καλύτερες) και πες μας πάλι τι έγινε ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now