chri5ti9

Members
  • Content Count

    91
  • Joined

  • Last visited

Community Reputation

10 Neutral

About chri5ti9

  • Rank
    SERIAL KEY KILLER
  • Birthday 09/15/1991

Personal Information

  • Location
    Θεσσαλονικη,Ηλιουπολη

Social Info

  • MSN
    chriskirmo@hotmail.com
  1. chri5ti9

    ΠΡΟΒΛΗΜΑ ΜΕ CPU?

    Μόλις έκανα clear cmos και τίποτα.
  2. chri5ti9

    ΠΡΟΒΛΗΜΑ ΜΕ CPU?

    Έβγαλα μπαταρία για μισή ώρα και ρουφηξα το ρεύμα από το power switch για 1λεπτο χωρίς σύνδεση στην μπριζα. Πάντως το h55 chipset στην mobo ζεσταίνεται αρκετά στην όλη διαδικασία.
  3. chri5ti9

    ΠΡΟΒΛΗΜΑ ΜΕ CPU?

    Γεια σε ολους. Πριν απο μερικες μερες το pc μου εβγαλε ενα προβλημα.Συγκεκριμενα αναβει, λειτουργουν ολοι οι ανεμιστηρες, τα phase leds της mobo (h55m-d2h) ανοιχτα σε χρωματικη διαταξη κοκκινο,κιτρινο,πρασινο ,πρασινο απο πανω προς τα κατω και καμμια ενδειξη στην οθονη , συγκεκριμενα η οθονη λεει no signal. Δοκιμασα καρτα γραφικων δευτερη που ειχα και στα 2 pci που εχω διαθεσιμα και τιποτα. Αλλαξα τροφοδοτικο ιδιων watt και παλι τιποτα. Αλλαξα ραμ (εναλλακτικες που εχω) και σε συνδυασμο των dimm ports και παλι τιποτα. Συγκεκριμενα οταν δεν υπηρχε ραμ το speaker που εχω βαρουσε αλυπητα συνεχομενα μπιπ. Ωστοσο οταν ολα ειναι οπως ηταν συνδεδεμενα κανενα μπιπ απλα η κατασταση που περιεγραψα πιο πανω. Ο υπολογιστης ανοιγει,δεν γνωριζω αν bootαρει (μαλλον οχι αλλιως θα επαιρνα το μπιπ) δεν δινει σημα στην οθονη και μενει ετσι ανοιχτος για 2-3 λεπτα γεματα και μετα επανεκκινει απο μονος του και ξανα το ιδιο. Τι να φταιει αραγες παλικαρια μου; Μονο 2ο επεξεργαστη δεν ειχα να δοκιμασω. Λετε να μας αφησε χρονους ο μακαριτης i5750;
  4. chri5ti9

    Προβλημα με RAM.

    CMOS δεν εκανε τπτ οπως επισης το παιχνιδι με τις μνημες.Η ΜΟΒΟ μου δεν εχει τετοιο utility στα bios.Διαβασα οτι υπαρχει περιπτωσει να στραβωσε κανα πινακι απο cpu και για αυτο να το κανει.Το θεμα ειναι οτι με την V6 δεν εχω σκοπο να ασχοληθω μια φορα εκανα το λαθος Μου φαινεται περιεργο πως αλλες φορες μετα απο sleep mode ξαναηταν διαθεσιμη η RAM ολοκληρη και μετα απο αλλα sleep mode παλι το ιδιο προβλημα.
  5. chri5ti9

    Προβλημα με RAM.

    Καλησπερα φιλε μου!Οτι ειχε προσφατα εγκατασταθει το εβγαλα.Θεωρησα πως ηταν το VMWARE που ειχα δημιουργησει ενα virtual αλλα τιποτα....
  6. Γεια σας παιδια,το τελευταιο διαστημα εχω ενα θεμα με την RAM μου.Παρολο που εχω 4gb εγκατεστημενα μεσα τα windows μου λενε πως 4gb are installed (1.96gb usable). Επισης στον task manager ειδα οτι 2gb μου ειναι reserved απο hardware.Εχω δοκιμασει να κανω bios update και δεν αλλαξε κατι.Εβγαλα το ενα dimm, κανονικα εβλεπε τα 2gb και μου ηταν διαθεσιμα ολοκληρα.Οταν το ξαναεβαλα παλι το ιδιο πραγμα.Στα bios βλεπει και τα 4gb απλα το ενα slot με τα 2gb το εχει enable και το αλλο παυλα ( - ).Αυτο το θεμα μου εμφανιστηκε μετα απο 4 ωρες του υπολογιστη σε sleep mode.Last but not least, το cpu-z βλεπει και τα 4gb Ευχαριστω εκ των προτερων. H mobo μου ειναι GIGABYTE Η55Μ-S2H και οι RAM Αdata 2gb x2.
  7. Παιδια απο αυτο μπορουμε να βγαλουμε κανα συμπερασμα; (Sent/Received) [MB/MB] 1,29/12,11.Επισης sent bytes:51.921.855 received bytes:808.915.027.Πως γινεται ρε παιδια τα παραλαμβανομενα να ειναι περισσοτερα απο τα αποσταλομενα;
  8. Σημερα παρατηρησα οτι οποτε μου κολλαει το γιουτιουμπ αν κανω επανεκκινηση το ρουτερ τοτε στρωνει και φορτωνει σωστα το βιντεο.Υστερα αν τυχει και πεσει το ιντερνετ και ανοιγοκλεισει ξανα το ρουτερ τοτε κολλαει μεχρι παλι να το επανεκκινησω.
  9. Guys δεν αλλαξα ρουτερ.Και ναι εβαλα τους τελευταιους ντραιβερς απο φλασ πλΕΙΕΡ.Σημερα ειναι σαφως καλυτερα και σν μου κολλαει καθολου.Μαλλον επρεπε να ηταν απο την σελιδα γιατι την αλλαξα στην παλια της μορφη και δν μου κολλαει σημερα.Θα δουμε.Παντως πολλα παιδια που εχω μιλησει μαζι τους μου ειπαν πως το γιουτιουμπ δν εχει λεφτα να συντηρησει τους σερβερ και κατι τετοια.Παντως σημερα ειναι καλα ειδωμεν για τον μελλον.
  10. Γεια σας παλικαρια.Πριν απο μια βδομαδα αλλαξα παροχο και πηγα στην WIND.Μου ειπαν οτι δεν θα εχω κανενα.Και οντως δν εχω μεχρι τωρα στην ταχυτητα που πιανω 9.02.Το προβλημα μου ειναι στα βιντεακια του γιουτιουμπ που κολλανε σαν τον διαολο ακομα και τα 240π.Το βιντεο δν φορτιζει γρηγορα και πολλες φορες σταματαει στην μεση η μπαρα και δν γεμιζει αλλο.Τι λετε να παιζει;Χρησιμοποιω ιντερνετ εξπλορερ ειμαι παραδοσιακος.Σε ντειλιμοσιον και σε αλλα δεν εχω κανενα τετοια προβλημα
  11. Mπα οχι δεν νομιζω για κλοκαρισμα των καρτων.Το δικο μου το τροφοδοτικο δεν εχει αρκετα 6πινα και ετσι δεν το σκεφτομαι καν.
  12. Καλο ρε συ δεν λεω αλλα θα εχω πρβλημα γτ ειπα γενικα να κατσει η αναβαθμιση κατω απο τα 400 και τελικα μου 440-450 και ακομακαι τα 20 ευρω ειναι πολλα για τους καιρους που ζουμε.Εσυ φιλε μου προσωπικα εχεισ εμπειρια απο τα gs της corsair?Αν βγαζουν αρκετα amperre και τετοια αν ειναι να παρω εκεινο.Το συγκεκριμενο το gs που εδειξες επειδη μενω Σαλονικα θα το παρω απο τα Vision studios με 109 ευροπουλα.
  13. Τι λετε γιαυτο Corsair Power Supply 800Wgs ?Φθηνο και καλο.
  14. Για τροφοδοτικο διαθετο μεχρι 120 το πολυ 130.
  15. Ναι το pc ειναι αυτο απλως περιμενω να μου πειτε και για psu και τα περνω και μητρικη και 2η καρτα και τροφοδοτικο μαζι.