Αρχαγγελος

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Αρχαγγελος

  • Rank
    Member
  • Birthday 09/10/1977

Systems Specs

  • CPU
    ι7 980χ Gulftown
  • Motherboard
    Asus Rampage III Extreme
  • GPU(s)
    Asus R9 290DC2OC 4GB DDR5
  • RAM
    Corsair Dominator DDR3 2006Mhz
  • SSDs & HDDs
    X-25M 80GB INTEL SSD
  • Sound Card
    Realtek ALC889
  • OS
    Windows 8.1
  1. Το διορθωσα πιστευω,ελπιζω να φαινεται σωστα τωρα!Ευχαριστω παντως για την ειδοποιηση!
  2. Το πρωτο βημα εγινε περασα το Duet,και λειτουργει σωστα,ετσι τα windows 8.1,νομιζουν ότι τρεχουν σε UEFI based system!Ακομη και κατι προβλήματα που ειχα με την R9 290DC2OC καρτα γραφικων εξαφανιστηκαν με το UEFI shell!Εκανα ένα μικρο βιντεο στο You Tube! http://youtu.be/ASys4uVxoGc Ελπιζω να φανει χρησιμο το παρον mod,σε ατομα που εχουνε παρομοια motherboard με BIOS!
  3. Οντας κατοχος ενός Asus Rampage III Extreme(socket 1366/X58 Chipset),και αφου με λυπη διαπιστωσα ότι η Asus σταματησε τα updates BIOS,σκεφτηκα να δοκιμασω τo παρακατω mod... A BIOS to UEFI Transformation Το οποιο κατά καποιο τροπο χρησιμοποιώντας το DUET,επιτρεπει την χρηση χαρακτηριστικων UEFI από ένα PC με old BIOS. Συνδυαζομενο με το παρακατω bios update,το οποιο είναι unnoficial αλλα εχει λειτουργησει με επιτυχια! https://www.bios-mods.com/forum/Thread-Asus-Rampage-III-Extreme-ZioMod-Bios-Latest-1601-S17 Το παραπανω BIOS δινει την δυνατοτητα στο Asus Rampage III Extreme να λειτουργησει SSD σε RAID 0 με trimming enabled native.Θα ποσταρω τα αποτελέσματα εδώ σε λιγες ημερες.
  4. Το κανω ποστ εδώ ελπιζοντας να βοηθησω και κανεναν άλλο χρηστη καρτας AMD με παρομοια προβλήματα,οριστικη λυση στο πρόβλημα μου εδωσε (εχω να παρω μυνημα λαθους δεκα μερες),η αυξηση των ρολογιών της καρτας σε πυρηνα και μνημες.Κατά καποιο περιεργο τροπο η καρτα μπερδευονται με την ενναλαγη 2Δ σε 3Δ λειτουργια της και το αποτέλεσμα ητανε το γνωστο μυνημα λαθους,επομένως με το MSI Afterburner εβαλα ιδιο προφιλ στην καρτα τοσο στα 2Δ ρολογια οσο και στα 3Δ και το πρόβλημα εξαφανιστηκε οριστηκα...! Το πρόβλημα μαλλον οφείλεται στο ότι δεν εχω UEFI Bios!
  5. Τελικο overclock.. Vcore=1.45 volt Vpll=1.825 volt Vqpi=1.375 volt Vdram=1.6 votl Load Line Calibration=100% RAM Frequency 2006Mhz Timings 8-8-8-24-T1 BCLK 143 Mhz PCIE 100 Mhz CPU Frequency 4592Ghz Το σκορ...AMD Radeon R9 290 video card benchmark result - Intel Core i7-980X Processor,ASUSTeK Computer INC. Rampage III Extreme? Eυχαριστω ολους για την καθοδηγηση σας! i7 980x 4.6ghz.jpg
  6. Μαλλον βρηκα το τελικο μου ΟC... Με 1.425 volt Vcore,Dram speed 1333mhz,Timings 6-6-6-18-T1,όλα τα αλλα στο auto,το Turbo Mode off στο Βιοs,και όλα τα αλλα ανοιχτα,4.5Ghz i7 Final OC.jpg
  7. Για την uncore εχω βαλει πολλαπλασιαστη 1.5 αντι για 2 κατά τους περισσοτερους ο i7-980x δεν θελει παλλαπλασισστη 2 αλλα 1.5 ... i7 980x Testing.JPG
  8. Καλη χροννια σε ολους!Ευχαριστω για τις απαντησεις σας!Σημερα το πρωι ξυπνησα νωρις και ειπα να ξαναπιασω το οβερκλοκινγκ να με βρει ο νεος χρονος κλοκαροντας! Εριξα λιγο το Vcore στα 1.375-1.39βολτ,το ρολοι στα 4.271Mhz,και εβαλα της μνημες στα 1333mhz με timings 6-6-6-18 T1 στα 1.55 βολτ..Το Vqpi το σηκωσα λιγο στα 1.325βολτ και το Vpll στα 1.825 βολτ.Να μερικα screenshots... Eτρεξα και ένα 3DMarkVantage,ιδου τα αποτελεσματα: AMD Radeon R9 290 video card benchmark result - Intel Core i7-980X Processor,ASUSTeK Computer INC. Rampage III Extreme? Οποιαδήποτε υποδειξη δεκτη...! OCCT.jpg
  9. Προσφατα ειπα να ξανασχοληθω με overclocking στο συστημα μου και εθεσα στοχο να πιασω τα 4.5Ghz τουλαχιστο με οσο το δυνατο μικροτερη ταση γινεται...μετα από πολλες προσπάθειες ειδου τα αποτελέσματα...4.3Ghz με ταση 1.4βολτ Vcore και mem στα 2006Μhz 8-8-8-24-T1 στα 1.65βολτ..Αυτο που θελω να ρωτησω είναι ποσο αντεχει το CPU i7 980X Gulftown B1 Revision σε Vcore ξερει κανεις που το εχει υπερκλοκαρει,γιατι με το google τα αποτελέσματα ποικιλουν,Κατά την Ιντελ τα μεγιστο βολταζ είναι 1.4 βολτ στο Vcore,από ότι διαβασα στο spec sheet του συγκεκριμενου CPU,αλλα εχω διαβασει για τασεις από 1.5v εως και 1.55v...Η ψυξη του επεξεργαστη είναι custom made,και εχει πολύ καλο αποτελέσματα για την ταση που το δινω οι θερμοκρασίες δεν ξεπερνανε τα 62-65C μετα από 30 λεπτα Linpack του ΟCCT η του Intelburn Test η μετα από 2-3 ωρες Prime95,υδροψυξη χρησιμοποιω με τα εξης στοιχεια: Swiftech 655 Pump 3x120 Radiator High Density Fins EK Supreme Gold Waterblock Tubing 3/8 Ποσο ακομα μπορω να το πουσαρω?Ρωταω γιατι δοκιμασω μεχρι ένα 1.40volt μονο στο Vcore...!Eυχαριστω προκαταβολικα αν κανενας μπορει να με διαφωτισει! linpack.jpg IntelBurntest.jpg
  10. Δεν πειραξα την καρτα γραφικων,και να σου πω το Asus Tweak είναι λιγο σε σχεση με το MSI Afterburner,Αλλα μπηκα στο BIOS και αλλαξα την ταση με την οποια τροφοδοτείται το Northbridge,αυτό ελυσε τα προβλήματα μου,απο ότι βλεπω εχεις AMD based συστημα και δεν εχω αποψη γιατι AMD ειχα πριν 10 χροννια,αλλα μαλλον κατι παρομοιο συμβαινει και σε σενα.Χθες εκανα και ολικο overclocking την CPU και είμαι σταθερος τωρα στα 4.43Ghz...Απλα σηκωσε κατά 0.1 βολτ την ταση στα Northbridge σου,συνηθως τοσο μπορουν να παρουνε όλα χωρις προβλήματα! Capture1.JPG Capture2.JPG
  11. Μετα από δοκιμες τριων ημερων βρηκα την αιτια του κακου,και την διορθωσα!Ητανε η ταση στο Northbridge του Χ-58 Chipset.Επρεπε να σηκωσω την ταση,κατά 0.15v από 1.10v σε 1.25v.Αυτό ελυσε όλα τα προβλήματα που ειχα και μου επετρεψε να λειτουργησω την καρτα με τους τελευταίους Drivers 14.12 Omega,χωρις κανενα Θεμα!Φαινετα πως οι 14.4 και οι 14.12 εχουνε άλλες απαιτησεις από την καρτα και το chipset δεν μπορουσε να ανταπεξελθει με το στοκ voltage...!
  12. Φιλε,εγω τα παρατησα ζητησα RMA,αλλα σημερα ξαναεβαλα την καρτα εβγαλα τους driver NVIDIA,και με το DDU σε safe mode καθαρισα τα υπολειμματα,πραγμα που ειχα κανει και τις αλλες φορες,επειτα περασα τους 14.4 Drivers της AMD,η καρτα τρεχει απο το πρωι χωρις κανενα θεμα μεχρι τωρα...εχω αρχισει να το σκεφτομαι να ακυρωσω το RMA. Mου φαινεται πως οι αλλες εκδοσεις που δοκιμασα απο drivers,δεν ητανε τοσο σταθερες οσο ο 14.4,τους βρηκα εδω... AMD Catalyst 14.4 WHQL (14.100.0.0 April 17) Aν θελεις κανε μια προσπαθεια και εσυ ισως σε βολεψουν αυτοι....!Επισης Εβαλα στην registry,το TDRDelay στο 2 και το TDRLevel στο 3,που συμφωνα με την microsoft ειναι οι σωστες μεταβλητες συμφωνα με αυτο το αρθρο... TDR Registry Keys (Windows Drivers) Αν θελεις πειραξε και αυτο... Εριξα το οβερκλοκ στην RAM σε default...ισως αυτο βοηθησε πραγματικα δεν ξερω γιατι λιγο πολυ 10 μερες τωρα δοκιμασα τα παντα χωρις αποτελεσμα,μου φαινεται ομως μεχρι τωρα πως οι 14.4 κανανε δουλιτσα...αυτα..!
  13. Μετα απο 11 ωρες συνεχης λειτουργιας η καρτα με εδωσε το ιδιο λαθος παλι,οποτε RMA αυριο το πρωι για να ειμαι σιγουρος οτι δεν ειναι η καρτα...
  14. Η καρτα ειναι DOA..για αυτο ισως αλλα θα το ακυρωσω η καρτα λειτουργει αψογα χωρις τον audio driver !
  15. Με DVI cable τωρα αλλα εχω και HDMI to HDMI καλωδιο...απλα δεν το σκεφτηκα καθολου αυτο το πραγμα..!!!