Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • HWBOX | Main
  • HWBOX | Forum
    • HwBox.gr Ανακοινώσεις & Ειδήσεις
    • News/Ειδήσεις
    • Reviews
    • The Poll Forum
    • Παρουσιάσεις μελών
  • Hardware
    • Επεξεργαστές - CPUs
    • Μητρικές Πλακέτες - Motherboards
    • Κάρτες Γραφικών - GPUs
    • Μνήμες - Memory
    • Αποθηκευτικά Μέσα - Storage
    • Κουτιά - Cases
    • Τροφοδοτικά - PSUs
    • Συστήματα Ψύξης - Cooling
    • Αναβαθμίσεις - Hardware
  • Peripherals
    • Οθόνες
    • Πληκτρολόγια & Ποντίκια
    • Ηχεία - Headsets - Multimedia
    • Internet & Networking
    • General Peripherals
  • Overclocking Area
    • HwBox Hellas O/C Team - 2D Team
    • HwBox Hellas O/C Team - 3D Team
    • Hwbot.org FAQ/Support
    • Benchmarking Tools
    • General Overclocking FAQ/Support
    • Hardware Mods
  • Software Area
    • Operating Systems
    • Drivers Corner
    • General Software
    • General Gaming
  • The Tech Gear
    • Mobile Computing
    • Smartphones
    • Tablets
    • Digital Photography & Cameras
  • Off Topic
    • Free Zone
    • XMAS Contest
  • HWBOX Trade Center
    • Πωλήσεις
    • Ζήτηση
    • Καταστήματα & Προσφορές

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Homepage


Interests


Occupation


ICQ


AIM


Yahoo


MSN


Skype


CPU


Motherboard


GPU(s)


RAM


SSDs & HDDs


Sound Card


Case


PSU


Cooling


OS


Keyboard


Mouse


Headset


Mousepad


Console


Smartphone


Tablet


Laptop


Camera


Drone


Powerbank

Found 10 results

  1. Καλησπέρα παιδιά, και συγχαρητήρια για την υπέροχη κοινότητα που έχετε φτιάξει! Aντιμετωπίζω ένα πρόβλημα με το PC μου εδώ και καιρό, συγκεκριμένα από τότε που το προτοέστησα ( Οκτώβρη 2017). Συγκεκριμένα, έχω πολλά crashαρίσματα σε παιχνίδια, πλοήγηση στο internet και φυσικά πολλά-πολλά BSOD. Το σύστημα αρχικά αποτελούταν από: Asrock B150-Pro4 Intel I5-6500 Kingston HyperX Fury 8gb-2133MHz Sandisk SSD Plus 240gb Seasonic M12II 520W Αρχικά το πήγα σε έναν τεχνικό, με την ιδέα ότι λογικά το έστησα λάθος και στράβωσα κάποιο pin της μητρικής. Τελικά δεν είχα στραβωμένα pins, η λειτουργικότητα των parts του φαινόταν καλή επομένως "έριξε" την ευθύνη στο λειτουργικό σύστημα (Windows 10) και τα συνεχόμενα updates του. Δεδομένου ότι δεν είχε ανταλλακτικά parts δεν μπορούσε να κάνει περαιτέρω έλεγχο. Το παίρνω πίσω, απενεργοποιώ τα updates και το σύστημα συνέχισε τα ίδια, σαν να μην πέρασε μια μέρα ( συγκεκριμένα σαν να μην μου έφυγε το 50ρι απο την τσέπη). Επισκέπτομαι 2ο τεχνικό, του εξηγώ το πρόβλημα, του είπα ότι υποψιάζομαι προβληματική motherboard, το τσεκάρει και αυτός ( έχοντας δικά του parts) και με ενημερώνει ότι όντως είναι μητρική. Αγοράζω μια φθηνή μητρική μέχρι να στείλω την άλλη για RMA (συγκεκριμένα μια Gigabyte S2PV Rev 1.0), την κουμπώνει, τον παραλαμβάνω, και πάλι το ίδιο πρόβλημα. Επικοινωνώ με τον τεχνικό, που δίνει να δοκιμάσω μια άλλη RAM και ένα άλλο τροφοδοτικό, και πάλι όμως δεν είναι διαφορά. Δεδομένης μιας προσφοράς στο Amazon αγόρασα και μια RX480 ( Asus Dual 4gb), η οποία ψιλοδιόρθωσε τα crashαρίσματα των γραφικών που είχα όταν δούλευα αποκλειστικά με τα ενσωματωμένα. Το ξαναπάω στον 2ο τεχνικό, το ξανατσεκάρει βάζοντας δικά του parts στο δικό μου και τούμπαλιν, και μου είπε ότι δεν μπορεί να βρεί το πρόβλημα. Υποψιαζόμουν και τον επεξεργαστή, αλλα απο την μία περνάει όλα τα stress test χωρίς να εμφανίζει πρόβλημα, και απο την άλλη ο τεχνικός τον δούλεψε στο δικό του σύστημα με κάνοντας editing χωρίς να του εμφανίσει πρόβλημα. Στα ενδιάμεσα των επισκέψεων έχω κάνει αμέτρητα format, stress test, και έχω ψάξει πάρα πολύ στο web για ανάλογα προβλήματα αλλά δεν έχω βρεί λύση. Θα ήθελα να σας ρωτήσω, τι κάνω σε αυτή την περίπτωση. Τα ξηλώνω όλα, και πάω για καινούργιο σύστημα; Ευχαριστώ εκ΄των προτέρων, και με συγχωρείτε για το σεντόνι.
  2. Ακόμη ένα bug έρχεται να προστεθεί στη "συλλογή" της Apple και αυτή τη φορά περιλαμβάνει την αναπαραγωγή ενός απλού βίντεο μερικών δευτερολέπτων. Ένα βίντεο πέντε μόλις δευτερολέπτων είναι αρκετό για να κάνει το πολυτελές smartphone της Apple να σταματήσει να ανταποκρίνεται και η μόνη "διέξοδος" είναι το hard restart κρατώντας πατημένα κάποια από τα πλήκτρα στο πλαϊνό του. Το bug φαίνεται πως σχετίζεται με κάποιο memory leak όμως η Apple δεν έχει πάρει θέση για την ώρα. Το Tom's Hardware έκανε το πείραμα και είδε πως το τηλέφωνο σταματά να ανταποκρίνεται μόνο όταν η αναπαραγωγή του βίντεο γίνεται μέσα από τον Safari browser και όχι μέσα από τον ενσωματωμένο media player που προσφέρει το iOS. Το iPhone 7 των δοκιμών ήταν πλήρως ενημερωμένο με τη τελευταία έκδοση του iOS. Φυσικά δεν είναι η πρώτη φορά που συναντάμε αντίστοιχο bug στο λειτουργικό της Apple αφού στο (πρόσφατο) παρελθόν είχαμε δει το bug των ειδικών χαρακτήρων που μπορούν να αποσταλούν με ένα απλό μήνυμα, καθώς και η αλλαγή της ημερομηνίας στη 1η Ιανουαρίου του 1970, κάτι που δείχνει πως ίσως να ξαναδούμε τέτοια bugs να βγαίνουν στην επιφάνεια στο μέλλον. Πηγή.
  3. [NEWS_IMG=Apple iPad Pro αχρηστεύουν με το iOS 9.3.2 Update]http://www.hwbox.gr/images/news_images/apple2.jpg[/NEWS_IMG] Μικρός είναι ο αριθμός των iPad Pro που αχρηστεύουν μετά την αναβάθμιση στο iOS 9.3.2. Σύμφωνα με μικρό αριθμό αναφορών από χρήστες που αναβάθμισαν το iPad Pro τους στην έκδοση του iOS 9.3.2, το tablet τους, τους καλοσόρισε με το Error 56 που σύμφωνα με το "manual" της Apple πρόκειται για hardware σφάλμα κάτι που μπορεί να διορθωθεί με τη σύνδεση της συσκευή στο iTunes για το restore του λειτουργικού. Το μόνο που μένει, είναι κάποια επίσημη τοποθέτηση από πλευράς Apple για την επίλυση του θέματος, μέχρι τότε καλό θα ήταν να περιμένετε προτού αναβαθμίσετε το iOS. [img_alt=Apple iPad Pro αχρηστεύουν με το iOS 9.3.2 Update]http://www.hwbox.gr/members/2195-albums570-picture63131.png[/img_alt] Διαβάστε περισσότερα εδώ...
  4. [NEWS_IMG=Σύγχυση προκαλούν οι νέοι 364.47 drivers της NVIDIA]http://www.hwbox.gr/images/news_images/nvidia1.jpg[/NEWS_IMG] Προβλήματα με την εγκατάσταση, μπλε οθόνες και αδυναμία εκκίνησης φαίνεται ότι προκάλεσαν οι GeForce drivers 364.47. Παρόλα τα προβλήματα που αναφέρθηκαν στα forums της, η NVIDIA αντέδρασε γρήγορα και δημοσίευσε ένα hotfix (364.51 Beta) που διορθώνει τα παραπάνω. Ο .47 driver περιλάμβανε αρχική υποστήριξη για μερικά ακυκλοφόρητα για την ώρα παιχνίδια, όμως πολλοί χρήστες ανέφεραν μέχρι και αδυναμία εκκίνησης του λειτουργικού συστήματος μετά την εγκατάσταση κάτι που κίνησε την προσοχή της NVIDIA και εξέτασε περαιτέρω τα προβλήματα. Ο νέος driver όμως φαίνεται να διορθώνει τα προβλήματα σε πολλούς, όμως ακόμη υπάρχουν κάποιοι που αναφέρουν τα ίδια ή και νέα προβλήματα. [img_alt=Σύγχυση προκαλούν οι νέοι 364.47 drivers της NVIDIA]http://www.hwbox.gr/members/2195-albums570-picture60372.png[/img_alt] [img_alt=Σύγχυση προκαλούν οι νέοι 364.47 drivers της NVIDIA]http://www.hwbox.gr/members/2195-albums570-picture60373.png[/img_alt] [img_alt=Σύγχυση προκαλούν οι νέοι 364.47 drivers της NVIDIA]http://www.hwbox.gr/members/2195-albums570-picture60374.png[/img_alt] Διαβάστε περισσότερα εδώ...
  5. [NEWS_IMG=Νέος Display Driver από την NVIDIA - GeForce 350.05]http://www.hwbox.gr/images/news_images/nvidia3.jpg[/NEWS_IMG] Η NVIDIA έχοντας γρήγορα αντανακλαστικά, λανσάρει νέο driver που διορθώνει μερικά προβλήματα στους 349.88. Συγκεκριμένα, σύμφωνα με αναφορές, το παιχνίδι Battlefield: Hardline επέστρεφε ένα μήνυμα λάθους σχετικά με το DirectX, ενώ διορθώνεται και ένα πρόβλημα κρασαρίσματος στο παιχνίδι Dragon Age: Inquisition. Ταυτόχρονα, η NVIDIA φαίνεται να δοκιμάζει το OpenCL 1.2 ώστε να το φέρει πιθανότατα τη στιγμή που θα έρθουν και τα Windows 10 στην αγορά. Εδώ αξίζει να σημειωθεί ότι μέχρι "χθες", η NVIDIA ήταν κάθετη πως δε θα υποστήριζε το εν λόγω πρότυπο, και προέτρεπε τους προγραμματιστές να χρησιμοποιήσουν το CUDA το οποίο βρίσκεται στην 7η έκδοσή του. [img_alt=Νέος Display Driver από την NVIDIA - GeForce 350.05]http://www.hwbox.gr/members/2195-albums570-picture44060.png[/img_alt] Διαβάστε περισσότερα εδώ...
  6. καλησπέρα παιδιά! Έχω εδώ και 1+ χρόνο , τον προαναφερθέντα ssd και πάνω τα windows 8.1.1 x64 Τον τελευταίο μήνα εκεί που δουλεύω κανονικά χωρίς πρόβλημα, ξαφνικά το pc κρασάρει τελείως. Με τα πολλά κατάφερα κανά δυο φορές να ανοίξω τις επιδόσεις και βλέπω ότι έχω φόρτο cpu 5%, ram 35% και o SSD 100%!! Ενώ οι άλλοι δύο μηχανικοί που έχω είναι 0% με 5%. έχω δοκιμάσει διάφορες βελτιώσεις για τα windows αλλά δεν πιστεύω ότι είναι αυτά το πρόβλημα γιατί όταν κολλάει ο υπολογιστής, (και) αναγκαστικά κάνω hw reset,, μόλις γίνει αυτό ο δίσκος δεν αναγνωρίζεται από το bios (στην θύρα, αντί για το όνομα του δίσκου λέει "none") Τον έχω δοκιμάσει σε όλες τις sata θύρες. Τους υπόλοιπους δύο δίσκους και δύο dvd εμφανίζονται κανονικά. Τώρα το πρόβλημα μου είναι : πως θα αποδείξω στην corsair ότι ο δίσκος είναι χαλασμένος; Ναι μεν το κάνει συχνά, αλλά μπορεί και να περάσουν δύο μέρες χωρίς πρόβλημα. Το hard disk sentinel (και το toolbox της corsair) γράφει 100% υγεία , ενώ τα tests της WD και seagate δεν εκτελούντε (αν θυμάμαι καλά γράφουν test reset by disk). Υπάρχει κάποιο άλλο εργαλείο για τέστ; Σήμερα θα δοκιμάσω και low level format αν και δεν νομίζω να λύσει το πρόβλημα.
  7. Παιδια παιζει κανει σας minecraft?σκεφτηκα να το δοκιμασω εχω δοκιμασει απο 3 διαφορετικα torrent και μου βγαζει το παρακατω προβλημα [ATTACH]7145[/ATTACH] Χωρίς τίτλο.jpg
  8. παιδια εχω το συστημα της υπογραφης και πριν 2 μερες αγορασα το game εχω περασμενους τους drivers 11.10 preview 3 και το online gameplay ειναι αθλιο εχω φαει καποια freeze, συμπεριφερεται σαν να lagαρει ενω παιζω σε server με 40-50 ms ping, ενω μετα απο το πολυ 10-15 λεπτα παιχνιδιου crashαρει και παιρνω το συνημενο παραθυρο με τις εξης λεπτομεριες του προβληματος: Υπογραφή προβλήματος: Όνομα συμβάντος προβλήματος: APPCRASH Όνομα εφαρμογής: bf3.exe Έκδοση εφαρμογής: 1.0.0.0 Χρονική σήμανση εφαρμογής: 4e9d3315 Όνομα ελαττωματικής λειτουργικής μονάδας: bf3.exe Έκδοση ελαττωματικής λειτουργικής μονάδας: 1.0.0.0 Χρονική σήμανση ελαττωματικής λειτουργικής μονάδας: 4e9d3315 Κωδικός εξαίρεσης: c0000005 Μετατόπιση εξαίρεσης: 00108160 Έκδοση λειτουργικού συστήματος: 6.1.7601.2.1.0.256.1 Αναγνωριστικό τοπικών ρυθμίσεων: 1032 Πρόσθετες πληροφορίες 1: 0a9e Πρόσθετες πληροφορίες 2: 0a9e372d3b4ad19135b953a78882e789 Πρόσθετες πληροφορίες 3: 0a9e Πρόσθετες πληροφορίες 4: 0a9e372d3b4ad19135b953a78882e789 Ανάγνωση της δήλωσής μας προστασίας προσωπικών δεδομένων ενώ είστε συνδεδεμένοι: Windows 7 Privacy Statement - Microsoft Windows Εάν η ηλεκτρονική δήλωση απορρήτου δεν είναι διαθέσιμη, διαβάστε τη δήλωση απορρήτου χωρίς σύνδεση: C:\Windows\system32\el-GR\erofflps.txt πιστευεται οτι ειναι θεμα driver η παιχνιδιου;;; Χωρίς τίτλο2.jpg
  9. μολις εστησα το συστημα της υπογραφης και το μονο που εχω κρατησει απο το προηγουμενο ειναι ο HDD με τα αρχεια.... Ενω ολα λειτουργουν μια χαρα, οταν παω να ανοιξω ορισμενους φακελους απο τον HDD κρασαρει ο explorer.exe και δεν μπορω να μπω στον φακελο... οι φακελοι κυριως περιεχουν αρχεια πολυμεσων.... επειδη ημουν διακοπες καποιους απο αυτους τους φακελους τους ειχα αντιγραφο σε εναν αφαιρουμενο, τον οποιο οταν εβαλα σε αλλο μηχανημα οι φακελοι ανοιγαν κανονικα και οταν τον βαζω σε αυτο το μηχανημα οι ιδιοι φακελοι μεσα στον αφαιρουμενο εμφανιζουν το ιδιο προβλημα.... εχω σκαναρει τους δισκους με kaspersky, εχω κανει ελεγχους για σφαλματα και ανασυγκροτησεις και ειναι ολα καθαρα... εχω δοκιμασει να τον βαλω σε αλλη sata και να κανω update απο clean install των windows 7 σε sp1.... εχετε καμια ιδεα για το τι μπορει να του την βαρεσε;;;;:loveliness:..
  10. Λοιπόν, ας εξηγήσω το πρόβλημα αναλυτικά μπας και μπορέσει να βοηθήσει κανείς γιατί έχω φρικάρει άσχημα. 1) Παίρνουν φωτιά 3 VRM της Gigabyte X38 DQ6 http://www.hwbox.gr/intel-boards/12570-gigabyte-x38-dq6-flampe-pire-fotia-kai-poios-kserei-ti-allo-pire-mazi-tis.html έτσι λοιπόν θέλω καινούρια μητρική. Αφήνω όλα τα components 2-3 μέρες (Q8400, 2x2GB AData 1066MHz, 1 x Raptor W/D, 2 x SATA HDD, GT 430, Thermaltake TR2 550W). Ο επεξεργαστής και οι μνήμες με ένοιαζαν κυρίως, επειδή όταν έσβησα την φωτιά της X38 DQ6 με ένα ποτήρι νερό, βράχηκαν οπότε φοβήθηκα μην τυχόν και πήραν υγρασία. Για αυτό τα άφησα να στεγνώσουν. 2) Βάζω πάνω μια ASUS P5E, συνθέτω το σύστημα από την αρχή και όλα εντάξει. Το πρώτο βράδυ μένει ανοιχτό το PC να κατεβάζει, περισσότερο για να δοκιμαστεί. Το πρωί που ξύπνησα είχε μπει σε sleep mode και δεν μπορούσα να το επαναφέρω με τίποτα. Ούτε με κλικ του ποντικιού, ούτε με πάτημα ενός κουμπιού στο πληκτρολόγιο, ούτε reset, τίποτα. Δεν ανταποκρινόταν καθόλου! Το κλείνω από το κουμπί του τροφοδοτικού και μετά όλα ok. Μέχρι να ξαναμπεί πάλι κάποια στιγμή σε sleep mode και να επαναλάβω όλη τη διαδικασία. 3) Σε κάποια φάση η P5E σταματά να ανταποκρίνεται. Άνοιγα το PC και ενώ λειτουργούσαν οι ανεμιστήρες και άκουγες τους δίσκους να δουλεύουν, δεν είχα σήμα στην οθόνη. Δοκίμασα άλλο PSU, δοκίμασα άλλες μνήμες, άλλους δίσκους, άλλη κάρτα γραφικών, έκανε συνέχεια τα ίδια. Υπέθεσα λοιπόν ότι για να δούλευε πριν και τώρα να μην δουλεύει, δεν φταίει το CPU οπότε ίσως φταίει η μητρική. 4) Αγοράζω καινούρια μητρική (ASUS G41 κάτι). Τα βάζω όλα πάνω, ανοίγει το σύστημα κομπλέ. Ο Raptorας που είχε το OS μου βέβαια δεν μπορούσε να φορτώσει Windows 7 (μάλλον είχε φρικάρει με τις επανεκιννήσεις και τα κλεισίματα του τροφοδοτικού που ανέφερα παραπάνω) και πέταγε μπλε οθόνη. Οπότε του ξαναπερνάω Windows 7, ανοίγει κανονικά το σύστημα μια χαρά όλα. Μπαίνει το PC σε sleep mode μετά από καμιά ώρα που δεν έκανα τίποτα, ΠΑΛΙ ΤΑ ΙΔΙΑ. Πάλι ήθελε να το κλείσω τελείως και να το ανοίξω πάλι. Ε με τα πολλά, ότι έπαθα στο 3) με την P5E, το έπαθα και τώρα με την G41. Σταμάτησε να ανταποκρίνεται. Άνοιγες το PC και ακουγόταν να λειτουργεί κανονικά, αλλά no σήμα στην οθόνη... Μπαταρίες, Clear CMOS, βγάλσιμο όλα από το κουτί, δοκιμές και και. Τροφοδοτικά, VGAs, μνήμες, το σύστημα σταμάτησε πλέον να ανταποκρίνεται. Λοιπόν η ερώτησή μου έχει ως εξής. Τι μπορεί να φταίει; Αφού τα έχω δοκιμάσει όλα εκτός από CPU, δυστυχώς δεν έχω άλλο. Γίνεται να έχει χαλάσει το CPU και να δουλεύει μόνο στην αρχή που πρωτοανοίγουν τα συστήματα και μετά γιοκ; Μέχρι στιγμής ήξερα ότι όταν καίγεται το CPU το σύστημα απλά δεν ανταποκρίνεται, όχι ότι δουλεύει στην αρχή και μετά κακαρώνει. Σας παρακαλώ βοήθεια γιατί μου έχει φάει ΑΠΕΙΡΟ χρόνο το σύστημα αυτό και άκρη δεν μπορώ να βγάλω. Είμαι έτοιμος να τα πετάξω όλα και να φτιάξω ένα SandyBridge PC από την αρχή!