Sign in to follow this  
George_o/c

Windows 10 - αψυχολόγητο RAM Usage @ 80-90%

Recommended Posts

Τον Ιούλιο που μας πέρασε είχα στήσει σε ένα φίλο PC με 4770Κ, Giga Z87 SOC, ASUS 280X, Kingston 250άρη SSD και Corsair H60. Από το παλιό του PC κρατήσαμε 2x4GB Kingston DDR3 1600MHz και ένα Thermaltake 550W PSU. Του πέρασα αυθεντικά τα Windows 7 που τα είχε αγοράσει με το παλιό του PC, και μετά τον άφησα να κάνει update μόνος του στα Windows 10. Όλα καλά, το σύστημα ρόλαρε γρήγορα και ο κάτοχος ήταν πανευτυχής.

Πριν κάνα μήνα, έκατσα στο PC του γιατί μου παραπονέθηκε ότι lagαρε. Πάω να διπλοπατήσω ένα φάκελο στην επιφάνεια εργασίας, και έκανε 20 δευτερόλεπτα να τον ανοίξει. Σε άσχετες φάσεις που παίζει construction simulator, το PC lagάρει απίστευτα και μετά από λίγο επανέρχεται στα φυσιολογικά του.

Τσέκαρα SSD health ---> 99%

Τσέκαρα θερμοκρασίες CPU @ full load ---> φυσιολογικότατες

Τσέκαρα θερμοκρασίες στην 280Χ, χτυπάει γύρω στις 70 @ gaming, επίσης κομπλέ

Έκανα scan με το Windows Defender, βρήκε κάτι trojan από κατευασμένα games που είχε, τα έσβησα

Έκανα scan με Spybot Search & Destroy, βρήκε διάφορα αλλά τα καθάρισε

Εκτός απ' τα παραπάνω, ξέχασα να πω ότι στο άσχετο μια μέρα σταμάτησε να του ανοίγει η έναρξη. Είτε με κλικ, είτε με το windows button από πληκτρολόγιο, δεν ανοίγει. Δοκίμασα να ξαναπεράσω τα win10 apps μέσω powershell από cmd (το διάβασα στο ιντερνέτ) και ορισμένα apps τα βγάζει με κόκκινο ότι δεν περνάνε. Για παράδειγμα, δεν λειτουργεί το calc.exe μετά που το σκάλισα αυτό :hehe:

Το περίεργο της υπόθεσης, είναι ότι το RAM usage του ανεβαίνει στο άσχετο στο 60%, 80%, 99%, και δεν φαίνεται κάποιο από τα apps να τρώει τόση πολύ μνήμη. Κάνοντάς του restart στρώνει, αλλά μετά από μερικές ώρες ή 1 μέρα ξέρω 'γω, πάλι τα ίδια. Το μόνο που δεν έχω κοιτάξει, είναι αν φταίει ο μηχανικός του δίσκος (ένας απλός WD 500GB), αλλά δεν νομίζω γιατί μπαίνει και βλέπει ταινίες από 'κει χωρίς να 'χει θέμα. Έκλεισα δοκιμαστικά και το pagefile μπας και, αλλά δεν είχε να κάνει.

Υπάρχει κάτι τραγικό που να μου έχει ξεφύγει; Μήπως να του κάνω ένα format να περαστούν 7άρια πάλι να δω από περιέργεια αν του κάνει τα ίδια;

Share this post


Link to post
Share on other sites

Επειδή το ίδιο έπαθα με παρόμοιο σύστημα, βρήκα ότι τα Windows 10 είχαν περάσει τον generic SATA driver. Τσέκαρε και ξαναπέρνα το MEI να δεις αν ήταν αυτό.

Share this post


Link to post
Share on other sites
Επειδή το ίδιο έπαθα με παρόμοιο σύστημα, βρήκα ότι τα Windows 10 είχαν περάσει τον generic SATA driver. Τσέκαρε και ξαναπέρνα το MEI να δεις αν ήταν αυτό.

Τούτο 'δω λες Λουκά ε; https://downloadcenter.intel.com/download/25880/Intel-Management-Engine-Intel-ME-software-for-systems-based-on-3rd-generation-Intel-Processors-or-above-

λες να είναι κάτι τόσο απλό; Μακάρι.

Share this post


Link to post
Share on other sites

Δε ξέρω αν έχουμε το ίδιο πρόβλημα, το ίδιο μου είχε συμβεί σε λάπτοπ (αρκετά παλιό Core 2 duo, 4gb ram) με windows 7. Απο τo task manager στις διεργασίες, με εμφανιση όλων των διεργασιών από ολους τους χρηστες βρήκα ένα svchost που έτρωγε περιπου 2 gb απο ram. οταν βέβαια το έκανα διακοπή έστρωσε η κατάσταση αλλά η λειτουργία ηταν παραπληγική. δεν ανοιγε η εναρξη πχ.. Σε windows 7 είδα ότι μπορεί να συμβαίνει λόγω αναβάθμισης του net framework ή απο μαζεμένα event logs που θελουν διαγραφή. γενικά έχει αρκετους οδηγους για να λύσεις το προβλημα (εγώ εκανα format γτ βαριομουν :P )

Τώρα για τα 10αρια δε ξέρω αν μπορει να είναι το ίδιο πρόβλημα πάντως ένα ψαχτήρι μπορείς να κάνεις. Πάντως είχα ακριβώς το ίδιο θέμα με τη χρήση ραμ και το hardware ήταν απολύτος φυσιολογικό όπως το δικό σου όπως κ επισης είχα κάνει σκαναρισμα για trojans.

Share this post


Link to post
Share on other sites

Αν δεν φτιάξει με αυτό που πρότεινε ο Λουκάς, ή αν δεν έρθει καμιά άλλη αναλαμπή κανενός, θα του περάσω 7άρια αρχικά και μετά βλέπουμε. Χρησιμοποιεί το PC για να βλέπει ταινίες, να κάθεται στο ίντερνετ, office, Construction Simulator και κάνα LOLάκι μια στο τόσο. Είναι αμαρτία να μην μπορεί να τα κάνει αυτά και το format αποδεδειγμένα είναι μια καλή all-around λύση :hehe:

Share this post


Link to post
Share on other sites

yup, αυτός! Αν δε παίξει αυτός της giga, βάλε τον intel. Μαζί μπορείς να περάσεις χεράτα και τον preinstall driver.

Τον driver τον πέρασε τη στιγμή που έκανε update σε νέα build btw.

Επειδή γράφτηκε πιο πάνω, το svhost συνήθως ανεβαίνει από το windows update. Το καλύτερο που έχεις να κάνεις είναι να ανοίξεις ένα cmd admin και να κλείσεις για λίγο το service για να δεις αν πέσει το usage. net stop wuauserv.exe

Share this post


Link to post
Share on other sites

Μετά το upgrade σε windows 10 έχει γίνει καθαρή εγκατάσταση; Πολλές φορές τρώει σκαλώματα όταν γίνεται αναβάθμιση απο προηγούμενη έκδοση. Για το start button δοκίμασε αν κάνει login με Microsoft account να κάνεις ένα τοπικό χρήστη δίνοντας του δικαιώματα administrator και δοκίμασε να κάνεις login με αυτόν να δεις αν παίζει. Έχεις κάνει scan το δίσκο για corrupted windows αρχεία; Αν "σκοτώσεις" το explorer.exe και το ξαναξεκινήσεις παίζει;

Share this post


Link to post
Share on other sites

Στο σύστημα στο σπίτι έχω ακριβώς παρόμοιο θέμα. Χωρίς να αναγράφεται κάπου ακριβώς, βαράει 90% μνήμη και φυσικά το σύστημα, όχι ακριβώς σέρνεται, αλλά καθυστερεί σε αρκετά σημεία. Υποψιάζομαι ότι υπάρχει memory leak από κάτι, αλλά απ' ότι φαίνεται είναι κοινό το θέμα.

Share this post


Link to post
Share on other sites

τα windows φταίνε εχουν Leaks στανταρακι και εμενα με το εκανε σταματουσε κανα μηνα παλι μετα

Share this post


Link to post
Share on other sites

καλα και αγορασε ι7 για να κανει αυτες τις ασχολιες???με εναν Α10 τα εκανε ανετα ολα αυτα και φυσικα οικονομικα.....

Share this post


Link to post
Share on other sites
Μετά το upgrade σε windows 10 έχει γίνει καθαρή εγκατάσταση; Πολλές φορές τρώει σκαλώματα όταν γίνεται αναβάθμιση απο προηγούμενη έκδοση. Για το start button δοκίμασε αν κάνει login με Microsoft account να κάνεις ένα τοπικό χρήστη δίνοντας του δικαιώματα administrator και δοκίμασε να κάνεις login με αυτόν να δεις αν παίζει. Έχεις κάνει scan το δίσκο για corrupted windows αρχεία; Αν "σκοτώσεις" το explorer.exe και το ξαναξεκινήσεις παίζει;

Αναβάθμιση από αυθεντικά win7 64bit είχε κάνει, το θυμάμαι γιατί μου είπε ότι δεν του έχασε τα αρχεία. Αν ήμουν εκεί θα του έλεγα να γίνει fresh install :/

για corrupted windows αρχεία όχι εν τσέκαρα αλλά δεν νομίζω. Θα δοκιμάσω το microsoft account. Το μόνο που του πείραξα εκεί είναι ότι επειδή του ζητούσε κωδικό στο login, το έβγαλα ακολουθώντας αυτό

Μπα δοκίμασα και kill explorer, τα ίδια πάλι. Επειδή πάντως το παιδί δεν ξέρει πολλά από PC, είναι ενοχλητικό γιατί δεν ξέρει να ψάξει από μόνος του και δεν μπορεί να κάνει αυτά τα λίγα που κάνει απροβλημάτιστα. Τουλάχιστον έχω εξαλλείψει ότι το πρόβλημα οφείλεται στο hardware (ξέχασα να γράψω στο πρώτο ποστ ότι έκανα και memtest για τις μνήμες).

Στο σύστημα στο σπίτι έχω ακριβώς παρόμοιο θέμα. Χωρίς να αναγράφεται κάπου ακριβώς, βαράει 90% μνήμη και φυσικά το σύστημα, όχι ακριβώς σέρνεται, αλλά καθυστερεί σε αρκετά σημεία. Υποψιάζομαι ότι υπάρχει memory leak από κάτι, αλλά απ' ότι φαίνεται είναι κοινό το θέμα.

WTF... Μήπως να το σκεφτώ ξανά πριν πάω σε 10;

τα windows φταίνε εχουν Leaks στανταρακι και εμενα με το εκανε σταματουσε κανα μηνα παλι μετα

WTF ξανά.

καλα και αγορασε ι7 για να κανει αυτες τις ασχολιες???με εναν Α10 τα εκανε ανετα ολα αυτα και φυσικα οικονομικα.....

Δεν νομίζω ότι αυτό είναι το πρόβλημά μας στην συγκεκριμένη περίπτωση οπότε θα το αφήσω ασχολίαστο, δεν υπάρχει καν λόγος να το συζητάμε.

Edited by George_o/c

Share this post


Link to post
Share on other sites
καλα και αγορασε ι7 για να κανει αυτες τις ασχολιες???με εναν Α10 τα εκανε ανετα ολα αυτα και φυσικα οικονομικα.....

Περνιέσαι για έξυπνος; ποιον νομίζεις ότι τρολάρεις και κοροιδέυεις εδώ μέσα; Σε έχουν πάρει όλοι είδηση ούτως η άλλως, παράτα τα και γράφε τίποτα χρήσιμο με το πραγματικό σου όνομα.

Share this post


Link to post
Share on other sites
καλα και αγορασε ι7 για να κανει αυτες τις ασχολιες???με εναν Α10 τα εκανε ανετα ολα αυτα και φυσικα οικονομικα.....

Stay on topic please.

WTF... Μήπως να το σκεφτώ ξανά πριν πάω σε 10;

Μοιάζει να είναι κοινό θέμα στην haswell πλατφόρμα, άγνωστο αν ισχύει και για τις υπόλοιπες. Δοκίμασε πάντως το tip του Λουκά μήπως ευθύνεται αυτό τουλάχιστον να το αποκλείσουμε σαν ενδεχόμενο.

Share this post


Link to post
Share on other sites

δοκιμασες να κανεις disable το superfetch?

Share this post


Link to post
Share on other sites
δοκιμασες να κανεις disable το superfetch?

yes το είχα διαβάσει στο ιντερνετ και αυτό, ένα ένα τα θυμάμαι. δεν βοήθησε πάντως.

Άστα αν είναι να δημιουργεί θέμα μόνο σε haswell εγώ δεν έχω πρόβλημα, να πάω άφοβα :hehe: Θα το δοκιμάσω αυτό που είπε ο λουκάς το σάββατο που θα πάει απ' το σπίτι του παιδιού και είδομεν yo

Share this post


Link to post
Share on other sites
yes το είχα διαβάσει στο ιντερνετ και αυτό, ένα ένα τα θυμάμαι. δεν βοήθησε πάντως.

Άστα αν είναι να δημιουργεί θέμα μόνο σε haswell εγώ δεν έχω πρόβλημα, να πάω άφοβα :hehe: Θα το δοκιμάσω αυτό που είπε ο λουκάς το σάββατο που θα πάει απ' το σπίτι του παιδιού και είδομεν yo

Γιωργο, καντε backup τα αρχεια σας και ριξτε ενα reset στα Windows 10, ειδαλλως φρεσκο format, η αναβαθμιση που εγινε μεσω windows update δεν εγινε καλα και παιζει memory leak, να το αποφευγετε το windows update και να κανετε Upgrade με το Windows 10 Media Creation Tool.

Share this post


Link to post
Share on other sites
Περνιέσαι για έξυπνος; ποιον νομίζεις ότι τρολάρεις και κοροιδέυεις εδώ μέσα; Σε έχουν πάρει όλοι είδηση ούτως η άλλως, παράτα τα και γράφε τίποτα χρήσιμο με το πραγματικό σου όνομα.

φιλαρακο δεν τρολαρω κανεναν,τα πραγματικα γεγονοτα γραφω με εναν Α10 μπορουσε ανετα να κανει οσα αναφερει οικονομικα(τις αγκιλωσεις οτι πρεπει να χρησιμοποιει ιντελ επεξεργαστη τις εχετε εσεις)

Share this post


Link to post
Share on other sites

και τι σχέση έχει το τι cpu έχει με το πρόβλημα του?

Share this post


Link to post
Share on other sites

Πάντως παιδιά ένα από τα βασικά προβλήματα που συναντάω συνέχεια σε μηχανήματα είναι η κακή εγκατάσταση των Windows 10 από ugrade προηγούμενης έκδοσης. Δε παίζουν σχεδόν ποτέ σωστά όπως είπε και ο [MENTION=2090]IntelUser2525[/MENTION]. Είμαι 99% σίγουρος πως εκεί είναι το πρόβλημα σου και θέλει καθαρή εγκατάσταση για να παίξει σωστά. Καλού κακού δοκίμασε να κάνεις ένα scan με Malwarebytes μήπως και βρει τίποτα και μετά τρέξε και ένα superantispyware μήπως και βρει τίποτα γιατί των windows εγώ τουλάχιστον δε τα πολύ εμπιστεύομαι.

Share this post


Link to post
Share on other sites

Το ίδιο μου κάνουν και μένα Γιώργο στο κατεβαστήρι...δεν ξέρω γιατί όμως δεν έχω βγάλει άκρη...στο μεγάλο όλα κομπλέ...

Share this post


Link to post
Share on other sites
καλα και αγορασε ι7 για να κανει αυτες τις ασχολιες???με εναν Α10 τα εκανε ανετα ολα αυτα και φυσικα οικονομικα.....

Αδερφέ έναν σαν και σενα περίμενα τόσο καιρό να ανάψουν λίγο τα αίματα. Ωραίο nick by the way, αν έχεις κ avatar με τίποτα βυζια/κωλους (είμαι από κινητό κ δεν βλέπω) σου δίνω την αδερφή μου για γάμο :hehe:

Share this post


Link to post
Share on other sites

Σε μένα πάντως με τον ιδιο επεξεργαστή (συστηματα υπογραφης) δεν εχει συμβει ποτε κατι αναλογο με memory leak. αλλα η αναβαθμιση σε 10 απο 8 εγινε μεσω των insiders κ με clean install 1-2 builds πριν την rtm εκοση, οποτε δε ξερω αν δημιουργείται λογω του απλου upgrade σε haswell συστηματα.

Share this post


Link to post
Share on other sites

Ενα μεγαλο ποσοστο να χρειαζεται καθαρη εγκατασταση

Aφου γινει αυτο και μετα απενεργοποιησε ολους τους ρουφιανους των windows 10

Kαι αφου τελειωσεις και με αυτο καταργησε και τον ενσωματωμενο keylogger...

https://theblogpirate.wordpress.com/2014/12/12/guide-way-to-disable-windows-10-preview-keylogger/

Share this post


Link to post
Share on other sites

Μήπως να περάσουμε καμία πιο stable custom ROM και να ρουτάρουμε καλύτερα! :hehe: [MENTION=1118]venisk[/MENTION] εσύ ελεγες βαλτε 10 είναι rock stable! Δεν μας τα πες αυτά! :hehe:

Sent from my Nexus 7 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this