thenextcornerman

Συμβουλές oc προς εναν newbie (2016 edition)

Recommended Posts

Καλησπερίζω άπαντες.

Επειτα απο σχεδον 3 χρονια απο τα πρωτα μου post στο forum σας, επιζητω για ακομα μια φορα τα φωτα σας.

Το καλοκαιρι, επειτα απο τον ξαφνικο θανατο της παλιας μου μητρικης αναγκαστηκα να αλλαξω συστημα και επι τη ευκαιρια να κανω και το upgrade που τοσο ηθελα.

Επελεξα τον i5-4690k και την gigabyte Z97X-Gaming 5 ως μητρικη.

Αυτες τις μερες λοιπον, βρηκα τον χρονο και ειπα να εκμεταλλευτω τις δυνατοτητες του cpu μου στο overclocking και ετσι σημερα πειραματιστηκα με τα bios κοιτωντας διαφορα guides (ας οψεται ο Linus).

Για να μην μακρυλογω, πηγα core clock στο 40 και uncore επισης, εκλεισα οτι εχει να κανει με c3/c6-7/c1e καθως και το turbo boost και εχω πλεον 4ghz στο συστημα μου σταθερα.

Και εδω χρειαζομαι την βοηθεια σας :

αρχικα ετρεξα το intel burntest και κοντεψα να παθω εγκεφαλικο οταν το cpu μου εδειξε μεχρι και 80c (peak βεβαια). Δεδομενου πως εχω την h60 για υδροψυξη ομολογω πως δεν το περιμενα. Διαβασα μετα για το aida64 και επειτα απο 15 λεπτα stresstesting στο 100% κατα το realtemp οι θερμοκρασιες εχουν ως εξης : attachment.php?attachmentid=62405&stc=1

Και οι ρυθμισεις στα bios εχουν να κανουν ως εξης (συγγνωμη για την αναλυση ομως δεν μπορουσα να κανω το print screen στα bios να δουλεψει) : oc tries - Album on Imgur album με 4 photo

Οι αποριες μου ειναι οι εξης,

-καταρχας ποση ωρα να τρεξω το aida64 για να μπορω να ειμαι σιγουρος πως το oc ειναι stable ?

-το Intel burntest να το κρατησω η δεν ειναι αξιοπιστο ?

-Να τρεξω Prime95 και αν ναι για ποση ωρα ?

-Τι θερμοκρασιες περιπου να περιμενω στην συγκεριμενη ταχυτητα under load ?

-Tα αποτελεσματα απο το aida64 πως ειναι ?

-Γιατι τετοια διαφορα θερμοκρασιων μεταξυ aida και intel burn test?

-Επισης να πειραξω κατι στα voltage ?

Πανω-κατω αυτες τις αποριες εχω μεχρι στιγμης, ειναι πολλες, ειναι διασπαρτες το ξερω αλλα οπως προειπα εχετε να κανετε με αρχαριο και ακομα μαθαινω,

Ευχαριστω για τον χρονο σας και περιμενω τις απαντησεις σας !

update : ετρεξα prime95 και στο δεκαλεπτο το realtemp εδειξε 96c οποτε σιγουρα κατι παει λαθος, τι να κανω?

VWvYozb.png

VWvYozb.png.a8eabdfdf4d60ef0be5950703ee8

Edited by thenextcornerman
added question

Share this post


Link to post
Share on other sites

Φίλε [MENTION=14047]thenextcornerman[/MENTION], το x40 είναι αρκετά χαμηλό OC για τον 4690. Αρχικά, νομίζω ότι αυτή η συχνότητα έρχεται χωρίς καν να πειράξεις την τάση πυρήνα, αλλά και να χρειαστείς παραπάνω τάση δεν νομίζω ότι θες περισσότερο από 1.25V. Πρακτικά με αυτήν την τάση θα έπρεπε να είσαι ~70-75 βαθμούς, αναλόγως φυσικά και της εξωτερικής θερμοκρασίας.

Προσωπικά δεν εμπιστεύομαι καθόλου το stress test του AIDA, μου έχει δείξει πως δεν στρεσσάρει σωστά. Αυτό που χρησιμοποιούμε στις δοκιμές μας στις ψύκτρες είναι 10 λεπτα runs του Linx με 4 threads, το οποίο παράγει αρκετά σωστό load. Επίσης για την μέτρηση των θερμοκρασιών προτιμώ το Coretemp.

Γενικά, μέχρι τους 80 βαθμούς είσαι σχετικά καλά, αλλά πιστεύω πως είναι ψηλές θερμοκρασίες για ένα τόσο χαμηλό OC. Τρέξε τα παραπάνω που σου προτείνω, και αν δεις ανησυχητικά υψηλές θερμοκρασίες, θα πρέπει λίγο να κοιτάξεις τι γίνεται με την H60 - είναι σωστό το mount? Λειτουργεί η αντλία?

Επίσης, φρόντισε να ρυθμίσεις στο 100% την ταχύτητα της αντλίας, αν την έχεις συνδεδεμένη στην μητρική. Κοίτα αν το header απ' το οποίο τροφοδοτείται είναι ρυθμισμένο σε silent ή standard και πήγαινε το στο performance.

Share this post


Link to post
Share on other sites
Επίσης για την μέτρηση των θερμοκρασιών προτιμώ το Coretemp.

Ζορζ σε ό,τι άλλο είπες συμφωνώ. Απλά να προσθέσω ότι για θερμοκρασίες εκτός απ' το coretemp, πολύ σωστή δουλειά γίνεται και με το HwInfo ;)

461-albums267-picture62416.jpg

Share this post


Link to post
Share on other sites

Καταρχας σας ευχαριστω και τους δυο για τις απαντησεις και μπαινω στο ψητο..

Την στιγμη που μιλαμε κατεβαζω τα utilities της gigabyte για να βεβαιωθω για την ταχυτητα της αντλιας.

Επειτα θα τρεξω τo linx για 10 λεπτα και θα ποσταρω τα αποτελεσματα, κατεβασα και το coretemp.

Αναμενω τα αποτελεσματα.

Share this post


Link to post
Share on other sites

λοιπον, ιδιες ρυθμισεις με πριν, ετρεξα linx με τις εξης ρυθμισεις : attachment.php?attachmentid=62419&stc=1

και ιδου τα αποτελεσματα :attachment.php?attachmentid=62420&stc=1

το σταματησα επι τοπου εννοειται.

Επισης ρυθμισα το cpu fan speed στο Performance : attachment.php?attachmentid=62421&stc=1

αλλα απο οτι φαινεται δεν αλλαξαν πολλα.

Οσον αφορα την παστα ειναι καινουρια και αλλαχθηκε το καλοκαιρι οπως προειπα, το mount ειναι σωστο επισης.

Ενδεχεται να ειναι ελλατωματικη η ψυκτρα? Μηπως εχει προβλημα ο επεξεργαστης ?

V1klc7q.png

L0peumN.png

XZ0UToZ.jpg

V1klc7q.png.d5c3021eee11e63b23ae41f39310

L0peumN.png.4ba94e0c22d540b65da9e2e404d6

XZ0UToZ.jpg.9df42273685be74bda997f398c8d

Share this post


Link to post
Share on other sites

Κάτι πάει λάθος με την ψύξη σου, η τάση σου και η συχνότητα δεν δικαιολογούν αυτές τις θερμοκρασίες γιατί φτάνεις σε επίπεδα tjmax - throttling. Ο επεξεργαστής είναι απίθανο να έχει πρόβλημα.

Προσπάθησε μέσα από το BIOS ή οποιοδήποτε άλλο εργαλείο να κοιτάξεις την ταχύτητα (RPM) που σε επιστρέφει το header που έχεις τοποθετήσει την αντλία (προσοχή: την αντλία, όχι τον ανεμιστήρα του ψυγείου). Πραγματικά, μου φαίνεται σαν να μην δουλεύει.

Μια καλή ένδειξη είναι σε αυτές τις θερμοκρασίες όταν πιάνεις το ψυγείο να το νιώθεις ζεστό, και να βγαίνει ζεστός αέρας από πίσω. Αν όχι, βρήκες τον ένοχο. Δοκίμασε επίσης να αλλάξεις την ψύκτρα, πχ να βάλεις το στοκ cooler να δεις διαφορές και πως συμπεριφέρεται.

Edited by Astalavista

Share this post


Link to post
Share on other sites

αλλαξα σε στοκ ψυκτρα και εχω με τις ιδιες ρυθμισεις πανω κατω τα ιδια αποτελεσματα, ιδια απαγορευτικα temps under load και κατα το coretemp 50c idle :P

παιζει να τραβηξα το λαχειο και να πηρα ελαττωματικο cpu ?

Share this post


Link to post
Share on other sites

100% κάτι δε δουλεύει σωστά; Είσαι σίγουρος πως πατάνε καλά οι ψύκτρες επάνω στον επεξεργαστή; Χωρίς OC τι θερμοκρασίες έπιανες;

Share this post


Link to post
Share on other sites

ευχαριστω και τον 4ο της παρεας για την απαντηση του.

οι ψυκτρες πατανε τελεια πανω στο cpu, ξαναλλαξα ψυκτρα και εβαλα παλι την h60, με την οποια idle ειμαι ετσι (αγνοειστε το max 41c ειναι επειδη το ανοιξα οταν τελειωνε το linx:

attachment.php?attachmentid=62443&stc=1

ετρεξα σε στοκ ρυθμισεις το Linx για 10 λεπτα με max temps οπως φαινονται εδω : attachment.php?attachmentid=62444&stc=1

θεωρω πως ειναι οκ ομως θελω και την γνωμη σας.

δεδομενων των αποθαρρυντικων αποτελεσματων λεω να μην επιχειρησω oc τουλαχιστον μεχρι να παρω μια καλυτερη ψυκτρα.

βεβαια αν καποιος θελει μπορω να ποσταρω τα αποτελεσματα απο Linx με 4.2ghz αφου οπως προειπε ο @Astalavista τα 4 ειναι λιγα.

HIYr9tZ.png

HzX83js.png

HIYr9tZ.png.8804d58442bc7499cd5329ade2bb

HzX83js.png.8cad4406216ce09be9cb3b781475

Share this post


Link to post
Share on other sites

Παιδες επιχειρησα παλι στα 4.1 αυτη τη φορα, ετρεξα linx παλι 98c χτυπαει, η κατι παει στραβα και με τις 2 ψυκτρες, η ο cpu ειναι προβληματικος, δεν νομιζω να εξηγειται αλλιως. Τεινω προς το 2ο.

Νομιζω και stock καλα ειμαι στα 3.5 προς το παρον, αλλα μου κανει εντυπωση..

Share this post


Link to post
Share on other sites

Η H60 είναι πολύ low για τέτοιο OC ή απλά δε μπορείς να πας εκεί με την H60 γιατί δεν έχει μεγαλύτερες δυνατότητες. Δε ξέρω τα όρια της να σου πω την αλήθεια αλλά μου φαίνεται σα να έχει κάποιο πρόβλημα. Πόσο καιρό την έχεις; Αυτό με το ψυγείο που αναφέρθηκε πιο πάνω μπορείς να το τσεκάρεις να δεις να λειτουργεί;

Share this post


Link to post
Share on other sites

Λειτουργει και υπαρχει noticeable διαφορα στην θερμοκρασια του αερα που βγαινει οταν εχω oc και φτανω 90αρια οποτε δεν πρεπει να φταιει η ψυκτρα, μαλλον οι δυνατοτητες της την περιοριζουν δυστυχως. Την εχω απο το '13 .

Share this post


Link to post
Share on other sites

Παιδες επειτα απο μια ερευνα διαπιστωσα πως σιγουρα κατι παει στραβα ειτε με την ψυκτρα ειτε με τον cpu. βλεπω threads στο tomshardware με ατομα να λενε πως δεν πιανουν πανω απο 55c σε load (δεν λενε βεβαια ποιο benchmarking tool χρησιμοποιησαν). Στην παρουσα φαση, το linx μου ψηνει τον cpu στο stock με θερμοκρασιες να φτανουν και 95c στο coretemp !!! το prime95 ειναι μια διαφορετικη ιστορια καθως επειτα απο 10λεπτα η max θερμοκρασια δεν ξεπερνουσε τους 70 σε κανενα πυρηνα.

Χωρις να θελω να αμφισβητησω κανεναν, μηπως κατιδεν γινεται σωστα με το Linx ? aida64 και Prime95 λενε αλλες ιστοριες για την θερμοκρασια under load.

Σας ευχαριστω για τις απαντησεις σας και τον χρονο σας.

Ειναι αρκετα πιθανο να αλλαξω την h60 για μια 212 evo αφου βλεπω πως ειναι σχετικα κοντα στις θερμοκρασιες και εχω δει καλες κριτικες. Αν αλλαξει η εικονα της θερμοκρασιας ισως μπορεσω να κανω oc. Αν οχι θα επιστρεψω τον cpu στο πλαισιο ως ελαττωματικο και ο linus βοηθος..

Share this post


Link to post
Share on other sites

Καλησπέρα!

Μπορώ να έχω ένα ss από τα cpu-z και hwmonitor?

Share this post


Link to post
Share on other sites
Καλησπέρα!

Μπορώ να έχω ένα ss από τα cpu-z και hwmonitor?

Καλησπερα και σε σενα !

δεν μου προσδιορισες τι ss οποτε σου παραθετω idle : attachment.php?attachmentid=62445&stc=1

5MV1YgH.jpg

5MV1YgH.jpg.04c06b6dd10b5513de50b6fddc49

Share this post


Link to post
Share on other sites

Δεν έχει πρόβλημα ο επεξεργαστής σου, και από τι βλέπω default idle είσαι πένα!

Είδα στο προηγούμενο post σου ότι έβαλες τα fans στο performance αλλά αυτό δεν σημαίνει ότι δουλεύει σωστά. Είσαι σίγουρος ότι ανεβάζει στροφές όταν αρχίσει να ανεβάζει θερμοκρασία ο επεξεργαστής σου? Σε ποια θύρα της μητρικής έχεις βάλει το fan της h60?

Share this post


Link to post
Share on other sites

Aν έχεις ανταπτορα, συνέδεσε την H60 με molex πάνω στο psu και ξανατρεξε το τεστ.....

Share this post


Link to post
Share on other sites

[MENTION=1118]venisk[/MENTION] Αν εννοεις την αντλια την εχω στο cpu_fan ενω το ανεμιστηρακι του ψυγειου το εχω στο sys_fan 1.

Επισης ρυθμισα απο τα bios το cpu_fan να ειναι παντα full speed βγαζοντας το απο το auto.

Share this post


Link to post
Share on other sites
Aν έχεις ανταπτορα, συνέδεσε την H60 με molex πάνω στο psu και ξανατρεξε το τεστ.....

Δυστυχως δεν μου βρισκεται ανταπτορας αυτη τη στιγμη :S

Share this post


Link to post
Share on other sites

Βάλε την αντλία στο cpu_opt και το φανάκι στο cpu_fan, στο bios full speed οπως το εχεις......

Share this post


Link to post
Share on other sites

@Antisocial αρα ειμαστε βεβαιοι πως δεν φταιει το cpu και ειναι καθαρα θεμα ψυκτρας?

Ρωταω γιατι και με την stock που δοκιμασα under load τα ιδια temps εχω.

Να επαναλαβω βεβαια πως το Prime95 και το aida64 λενε διαφορετικες ιστοριες για τα max temp. Αλλα ακομα και τα 70 σε full load με h60 πολλα δεν ειναι ρε παιδια ?

edit : η αντλια ακουγεται, ειδικα αφου εφτιαξα την ρυθμιση για το fan speed στα bios. δεν ακουγεται πολυ αλλα ας πουμε πως ακουγεται.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now